Jump to content
Sign in to follow this  

97 yz 250 no start after filling the tank

Recommended Posts

i ran it on saturday it ran great only ran it for about a half hour checked the gas it was low so i parked it got a 5 gal gas can filled it with premium mixed it with penzoil synthetic 2 stroke now it wont start i pulled the plug it was wet so i cleaned it up and stuck it back in and still nothing before i put the gas in it started 2nd kick

and is the spark plug wire replaceable ???? any help would be appreciated this is the first 2 stroke i have owned

Share this post


Link to post
Share on other sites

your in PA so im assuming its cold there. Mine is easy to flood when its cold out. If it was that wet i would get another plug, or take that one out and let it dry out. Did you choke it when you tried to start it? When i brought mine home last year it was cool out and i flooded it immediately, put a new plug in, good as new started first kick.

Share this post


Link to post
Share on other sites

thats what im gonna try it kinda scared me after it wouldnt start and yeah i had the choke on ill let you guys know how i make out

Share this post


Link to post
Share on other sites

ok i got a new plug still no start it cranks and has spark so i dunno could it be my fuel mix?

Share this post


Link to post
Share on other sites

you probly know this but dont give it any throttle when you kick it

Share this post


Link to post
Share on other sites

What did you mix your gas at? Is the plug all soaked like it was previously? It seems as if it must be something stupid cause it doesnt seem like it would run fine, and then not start up the next time. Does it fire at all, or sound like it wants to start. If your plugs are still very soaked, pull it out and dry it off as best you can, and give the engine a few kicks (choak off) while the plug is out to dry out your cylinder. Then put the plug back in and try and start it without the choak , and dont give it any gas. the bike should at least fire if its geting spark.

Share this post


Link to post
Share on other sites

yeah when i kick it it sounds like it wants to start then dies ill pull the plug tomorrow and kick it with the choke open make to make sure its not flooded out

the plug smells like gas but is dry i

Share this post


Link to post
Share on other sites

I dont know but if i was you, i would pull my Carb out and clean it thouroughly because you may have something stuck in there causing you to get way to much gas ( sounds like the problem ) or not any gas at all. Got any friends with 2 stroke expierience? If so i would get them to give you a hand cause it would be much easier to diagnose a problem if they have the bike right there in front of them.

Share this post


Link to post
Share on other sites

yeah i called my cousin everything he has ever had has been 2 stroke he said his kx does the same thing and he has to push start it and then its fine i think the coil is weak i chabged the plug checked the gap and it still wont start i even pulled the drain plug in the carb to see if it had gas in it and it did so i dont know it also sounds like it wants to start now

Share this post


Link to post
Share on other sites

May have had a stuck float. Sometimes you can just tap on the bottom of the carb with a screwdriver ( the butt end ) and that will free it up. I would go through your carb and clean it.

Share this post


Link to post
Share on other sites

i closed the idle circuit i kicked it it ran but it was brief now i just have to find out how to set the idle

Share this post


Link to post
Share on other sites

Thats good man, glad to hear it. I figured you had some stuff in there from the sound of your problem. Keep that air filter clean, and maybe get yourself an inline gas filter, i dont personally have one, but i hear its a good idea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×