Jump to content
Sign in to follow this  

2002 crf 450 starting problem

Recommended Posts

I am having trouble getting my crf450 to start. I started by pulling the valve cover off and checked all the clearances. The valves are in perfect spec .006 (int) and .011(exhaust) so I went to check the spark plug, but their is no spark. I have tried new plugs, but they don't work either. Could it be the cdi or the alternator? I have had a pulse generator go out on my other honda 2 stroke, but I don't know what it could be on my 450. The last four rides or so the bike would run good when it started, but some times it would take alot of kicks to get going. Now it won't do anything. Any help will be appreciated. I don't have my manual at my house because I am in college so, any help would be cool.

Share this post


Link to post
Share on other sites

I had a stator go out and a bad coil wire on my old 02. If it's the coil wire, you're going to have to replace the whole coil/wire set up.

Most likely it's the stator. Good luck

Share this post


Link to post
Share on other sites

this could be as simple as your kill switch being faulty or being disconnected. Check simple first man. When messing around up there, a get off or cleaning that can be disconnected fairly easily.

Share this post


Link to post
Share on other sites

All the connections are good, I eliminated the kill switch and that did not work. I called around and the only way you can check to see it the coil, cdi , and stator are working is with a peak voltage tester. The coil is $40 and the stator are $350 so buying this stuff to see if it works is not going to work. Are their any test I can do?

Share this post


Link to post
Share on other sites
All the connections are good, I eliminated the kill switch and that did not work. I called around and the only way you can check to see it the coil, cdi , and stator are working is with a peak voltage tester. The coil is $40 and the stator are $350 so buying this stuff to see if it works is not going to work. Are their any test I can do?

You can use one of those $5 multi testers that you can pick up at an auto parts store to test your viltage, and ohms. Also when my stator went out I got a used one on ebay for like $40. an 02-04 will work with no problems, except you will have to change the connection around. (honda switched the male and femal connections around.)

How would you jump start on R?

You push it in nutral, then jump on and slam it into gear.

Share this post


Link to post
Share on other sites

I checked the stator and it is working fine along with the pulse generator. I have a multitestor so it was no problem. I also checked the coil and it is also working fine(traded with my friends trx 450). So that narrows it down to the cdi. I think I am going to get the 04-06 wiring harness and get the new rev box. The newer cdi's have two plugs verses the 02-03 with the single plug.

Share this post


Link to post
Share on other sites

Have exact same problem on my 2002.

Is driving me cazy. Two month ago I intalled a Rickystator lightining coil and flywheel. From the go, no problem.

The last two rides, after wanted to start the bike, no signs of life.

I do have a $5 tester but I'm not sure what i should get for Volts.

Also If my friends help me t push the bike the bike will start an the healight will work just fine. If the headlight turns on, does this mean the stator is fine? or the wires for the ignition on the stator could be damage?

I did not check the valves clearance.

Can someone tell me how to run a spar test? Will it be possible to see the spark on the sparkplug when kicking?

If you have any advise and you can tell me how to do the tests it will be great.

Thanks in advance.

Zeek

Share this post


Link to post
Share on other sites
Have exact same problem on my 2002.

Is driving me cazy. Two month ago I intalled a Rickystator lightining coil and flywheel. From the go, no problem.

The last two rides, after wanted to start the bike, no signs of life.

I do have a $5 tester but I'm not sure what i should get for Volts.

Also If my friends help me t push the bike the bike will start an the healight will work just fine. If the headlight turns on, does this mean the stator is fine? or the wires for the ignition on the stator could be damage?

I did not check the valves clearance.

Can someone tell me how to run a spar test? Will it be possible to see the spark on the sparkplug when kicking?

If you have any advise and you can tell me how to do the tests it will be great.

Thanks in advance.

Zeek

I think youve got a valve clearance issue.

22re is going the right direction with the 04 harness and later ignition. Get the 04 harness, its the easiest to make work on your 02. The 05 has different connections at the engine side and there's more cutting and splicing involved. With the 04 all you have to do is crimp two of the OEM connections on the harness and the rest remains OEM plug and play so to speak.

The 04 harness is only 20 bucks brand new. And Ive seen 05 ignitions on ebay for 50 bucks or thereabouts. Id pick up the OEM box before I went with one of those Big Gun boxes. They dont do anything and cost more than they should.

Share this post


Link to post
Share on other sites

I did order the 2002 wire harness and ignition coil already.

Where can I purchase the 04 harness?

Motosport is out of stock.

Do I need a newer coil? 05 - 06?

Should I stick with what i've ordered?

Thank you guys.

Share this post


Link to post
Share on other sites

I already ordered a 02 coil and harness.

Motosport has the 04 harness out of stock. Where can i purchase the 04 harness? Also looks like the 04 CDI is different than the 02, if i get a '04 harness and try ti connect to the '02 CDI, will this be a problem?

Thanks,

Zeek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...