01 426 valves..

I bought this clean 01 426 in 05....11/05 checked the valves, made a small adjustment....checked them 5/06...opened exhaust .0005, intakes were fine..intakes were .006 / exhaust were .0095..checked them tonite after a year..they havent moved..approx 90 to 110 hours use in the last year..I was amazed, I just assumed I would have to make an adjustment..These Yamaha valve trains are awesome..

I dont ride any track..lots of desert roads and singletrack..Im not wide open very much at all..

Way to go Yamaha!!!!!!!!!!!!!!

yami's prevail once again... the 426 is a great bike... not matter what kind of riding you do.

I bought this clean 01 426 in 05....11/05 checked the valves, made a small adjustment....checked them 5/06...opened exhaust .0005, intakes were fine..intakes were .006 / exhaust were .0095..checked them tonite after a year..they havent moved..approx 90 to 110 hours use in the last year..I was amazed, I just assumed I would have to make an adjustment..These Yamaha valve trains are awesome..

I dont ride any track..lots of desert roads and singletrack..Im not wide open very much at all..

similar story to mine...checked them when I got the bike and am about to do it again. I noticed they were pretty much on the nose last year and am hoping the same again.:applause:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now