05 sm loosing coolant?

Well my bike seems to lose some coolant quite slowly but it might get worse...

No visible leaks. Sometimes when warm I can smell coolant near bike.

Radiators aren't bent or leaking.. so where to look at?

Bike consumes coolant 1" in week from tank (~200km)

keep a check on you oil level and make sure it (the oil) isn't getting milky. You don't want coolant in your oil. Could be the water pump or a head gasket, from what i've read on here. More experienced responses will follow. :thumbsup:

How much coolant is in the coolant overflow tank?

Possibilities

Air pocket in coolent (need to open bleeder valves on radiator and fill while running)

Bad Radiator Cap causing pressure leak

Leak on radiator itself. You can send it to mylers in Utah to repair. Should be able to smell and see this. But don't confuse smell with spilled radiator fluid you just poured in.

Water pump (in which case you would most likely see the leak at the bottom)

Head Gasket... the worst case (which was what my problem was). If replacing use copper coat on gasket.

water pump,head gasket,check your over flow container.if you can smell it then could be a small leak on the rad or bad head gasket

How much coolant is in the coolant overflow tank?

below normal should fill...

Air pocket in coolent (need to open bleeder valves on radiator and fill while running)

gotta try this... might be air in there.

also i will check oveflow tank hose.

Head gasket shouldn't blow without reason?

Oil is still clear..

What mileage should i expect to have on water pump, it has 8000km/5000miles on tach now.

Thanks for answers, will check when i get home. ("working" now) :thumbsup:

below normal should fill...

gotta try this... might be air in there.

also i will check oveflow tank hose.

Head gasket shouldn't blow without reason?

Oil is still clear..

What mileage should i expect to have on water pump, it has 8000km/5000miles on tach now.

Thanks for answers, will check when i get home. ("working" now) :thumbsup:

Your coolant overflow tank at rest should have little to no antifreeze in it. That's the normal situation when motor is cold. So if that's your problem... it isn't a problem, it's normal.

after ride on warm day overflow tank has ~1" fluid

now when cold there isn't any...

week ago there was 1" at cold and 1 half " when hot

was it too much?

well sorry if i ask stupid questions but my owners manual is in german and i cannot fully understand what does it say. :thumbsup:

if there is english one on net PM me?

maybe i should get haynes manual

water pump seal

When they have this problem, where does the coolant leak to? External, where you can see it, or internal like into the oil?

M----

Any accidents, drops? Expansion tank will fill some and then get sucked back into radiators when cool.

No, just normal driving around.. Expansion tank sounds much better term than overflow tank. Kind of explains itself. :thumbsup:

Checked the rad, something has hit to it little branch or gravel.. doesn't look like leaking there but..

i will get it checked properly in weekend with pressurized air.

check all ideas I bet it will be water pump though,look at bottom of water pump for staining running down sidecase,they dont always leak enough to see the coolant,sometimes a little discolor under pump is all you'll see

check all ideas I bet it will be water pump though,look at bottom of water pump for staining running down sidecase,they dont always leak enough to see the coolant,sometimes a little discolor under pump is all you'll see

Yep, that's it! :thumbsup:

Water pump case is leaking under under plastic shield. Does waterpump have o-ring gasket or paper one?

Could i just replace gasket with silicone?

Most likely you have "The Leak". Take a read in the "Look Here Before...." at the top of the forum regarding the water pump.

i have the exact same symptoms, cant find the leak anywhere! is it possible for the water pump to leak but not enough to drip out?

bump, hoping for some people that have had the water pump issue, but no external leaking

The cavity between the two seals could hold about one or two teaspoons of coolant if the weep hole was blocked, not much.

Do a leak down test with the radiator cap off, look and listen for bubbles. Inspect everywhere for signs of dried coolant trails.

It's going someplace.

So into the motor.. Oil milky? In to the combustion chamber.. White smoke/ steam out the exhaust? Sweet smell from the exhaust?

Out the overflow, water pump or a leak someplace else. Pin hole in a rad hose, or rad can leak enough to be missing coolant, but not enough to puddle on the ground.. Normally you would smell it though.. more so if it’s in the rad. Get a pressure tester, put 10lbs of pressure on the system,, It holds and your fine, or it bleeds down and you have a leak.

thanks all for the tips! I will do a pressure check. any tips on how to rig a pressure tester?

at this point the knowns are...

1. smell of burning coolant

2. no white smoke or milky oil or pressurized coolant reservoir

3. losing about 1 inch of coolant in the reservoir per week

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now