Jump to content
Sign in to follow this  

why do i have to login everytime??

Recommended Posts

ever since this new forum was put up, im having to log in every time i go to this site. i dont mind it too much but its not like it used to be. ive looked over my IE settings and everything seems to be working out fine... is there something im missing?? im apart of another forum also that uses this same "infopop" style of forums and the problem isnt happening. can somebody help me out here. but hey, i cant complain... i paid off my bike yesterday... its all MINE now! :)

Share this post


Link to post
Share on other sites

no, i dont delete my cookies everyday. i might delete them once a month to clean things up a bit, and ive also got this site saved on my favorites, but still not working. I'm :)

Share this post


Link to post
Share on other sites

I had the same problem. I fixed it by logging in and then going to the DRZ page and book marking it. I haven't had to log in agian. Good luck

Share this post


Link to post
Share on other sites

I had the same problem. I fixed it by logging in and then going to the DRZ page and book marking it. I haven't had to log in again. Good luck

Share this post


Link to post
Share on other sites

did you check the box on your IE sign in page to save your password? If you initially said no, you may need to mark it now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×