Jump to content

Who can help?


Recommended Posts

Two weeks ago without incident my YZ turned from a two kick to 20 kick starter. Completely cleaned carb(left jetting stock, the way it worked before), tried stock ignition(have Vortex),checked for air leaks, checked valves. Valves were real close to being too tight. Are they that touchy to cause my problems. The plug comes out dry, dark grey and sooty. The only way to fire it up is if the kickstarter catches at the very top of it's stroke after going past TDC no choke or hot start. It will bump start easy and runs as good as ever. Thanks for any help and sorry for the long post.

Link to comment
Share on other sites

I'm with W-Ride. It definitely sounds like your valves are starting to hang open. See if you can kick it through with out using the compression release when the bike is cold. If you can then that is a hint that you have run out of valve lash and your valves are hanging open. When you rev the motor you can actually hear a slight whine from the top end when the valves are getting tight, or atleast I can with mine.

Link to comment
Share on other sites

Thanks for the response. The compression when cold feels the same as new to me but if I keep pressure on the kickstarter long enough it will go through it's stroke, which I think is normal? I do have a little whine comming from the top of the motor but I can't remember if it was always there.

W-Ride, you set your valves at the high end of spec to gain a little time between adjustments? Do you guys think any damage can happen if I squeeze one more weekend out of it?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

×
×
  • Create New...