Brand new KLX 110 wont start

it just wont start. i took the spark plug out to see if there is a spark.

but no spark when i held it against the frame and kick startet it.

the engine switch was on "run"

we put the plug into an other bike and it fired perfect.

any clues my friends???

thanks

rob

Disconnect the kill switch & jump it. :applause:

If that doesn't work then look into the bump start switch (netural start). Ground out this switch and check spark. If this is new, why not take it to a dealer??

Defiantely look at the neutral ground switch! Thats the weak point if spark is in question.:applause:

Defiantely look at the neutral ground switch! Thats the weak point if spark is in question.:applause:

where would i find that? you mean the switsch on the bars? run/off?

no. The 110 wont start unless the bike is in neutral. The neutral switch is behind the front sprocket. Remove the black plastic chain cover. Two green wires go from a plastic clip dead center on the bike down to this switch right behind the front sprocket. Two phillips screws and its out. You dont actually have to even take of the chain to get it out.

To cheat test it, if you are comforabtle with wire strippers and butt connectors. Cut the fat green wire(you'll know it when you see it) One is bigger then the other. Ground it to the frame and your spark should return. Then you know the switch is bad.

Or pemenantly ground it to the frame and the bike wont have to be in neutral to start.

I ruined my switch after a big mud run and mud was left packed against eh switch by the sprocket. Im sure you could tear it open and clean it up with contact cleaner.

Good Luck!!!!

tahnks bro, i try today!!!!!

Good luck. Let me know how it goes.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now