Jump to content
Sign in to follow this  

200XC update on mooks ride

Recommended Posts

Ok, I did a lot of checking and listen to what everyone is saying, so here it is

Today I went into the carb.

The pilot that was sheared by previous owner, I guess would not longer stay put. I guess you can't really tighten it enough because you can't get a great bite, thought it would be ok.

I took the carb off, pull off the bottom and the pilot fell out. Well that probably explains alot of bad running. I should of knwon better then to rely on that.

Went a little further and the reeds, which alot of you said to check , was missing pieces in the corners. I'm sure my 4 hrs of riding didn't do that.

So today I cleaned the carb.

Finally slowly worked out the AS screw that was froze in there.

1)Change out the pilot, it now has a 40 pilot, 168 mj and a R1730DKA needle clip 3 from top, 2.5 turns out on the AS, KTM recommendation from KTMTALK

2)put in a new boot between carb and reeds and threw away the one with the small tear in it

3) put in new reeds

4)changed out the packing again, cleaned screen

5)new filter

6) did compression test with brand new compression tester.

*3 kicks I was getting between 152-155 psi , I did it 4 times. Full throttle

*10 kicks was getting 175-180 psi and I did that 4 times

7)check to see if PV valve was opening on throttle, it is

took for a ride, it is a little cooler in Florida tonight so don't know if that effects the jetting that much, it's about 60 now. some spooge but might of been in pipe still but not sure. Smoked pretty good on starting, took for a 10 minute ride, more top end riding on side roads to see. Smoking subsided after pretty warmed up. Seemed to hit well , a little lacking but still not use to the 2 stroke and it does have a 9oz FWW on it.

pics after ride:

posting new pics

alsol changed out the worn out spacers, the bearing were all messed up on the left side. Changed them out and new seal. Bike still seems to not absorb much. Front is not using full supension, stops about 3-4 inches from bottoming out. Not sure if something is up with axle alignment. Put rim on, tightened on bolt slightly, tightened axle bolt to 30lb and then loosen bolt, spun tire both ways hitting the brake and then tighten them down to 10lbs. In the axle it's missing the black stopper that screws in the axle, some threads were a little beat up.

going to go loosen bolts again and see. The tire doesn't seem to ever spin freely like other bikes in the past when on the stand.

Back and still the same, When off stand and compressing with brake on, hear a click noise somewhere.

Looks like another week of sitting on the stand

let hear it

Share this post


Link to post
Share on other sites

you say you repacked and cleaned the screen. What screen? The SA is a turbine Kirzman style, no screen. Some other screen? If you are rinsing out the SA thats OK, but may have some residual in there adding to the initial spooge. The pics are fuzzy, but I can see the color and the plug looks OK to me. Maybe lower the needle one notch. Also the pilot MAY need to be smaller, the 38 carbs use that for the low range of pilots. I would think the 36 would use a 38 or 40. I dont have the info here and am just guessing, but seems to me it may be so. The 9oz makes an imperceptable change in the hit to me. It will hook up better, but I cant FEEL it change the motor.

Share this post


Link to post
Share on other sites

I can't hardly make out the color of the plug. As long as it's not white you should be okay.

The spooge is probably from soiled packing. What pre-mix ratio are you using?

It's good to hear you got it running pretty good. A little more tinkering will improve the performance I think.

Share this post


Link to post
Share on other sites

on the silencer, I meant the part where the packing is wrapped around, I just wipe it off with no soap or water.

I was wondering about the feeling I'm getting was from the FWW, but no sense on taking it off if it is going to make it hook up better. Would like to ride on w/o one to see the difference.

On the pilot, should I wait till next week on weather. By next week it will br up to 80 till next October. Does the colder weather make it run richer or leaner?

Running 93 octane with maximum K2 at 44:1

Share this post


Link to post
Share on other sites

Seems your on the money too Mike, the guy that has been helping with my jetting problem has said the same as you. "use the 40 pj with that needle" . If I found the 1371DKA then he wanted me to use the 42pj. I'll change it today and try to get some better pics.

The front end is still giving me problems and going to have someone with more knowledge look at it too.

you say you repacked and cleaned the screen. What screen? The SA is a turbine Kirzman style, no screen. Some other screen? If you are rinsing out the SA thats OK, but may have some residual in there adding to the initial spooge. The pics are fuzzy, but I can see the color and the plug looks OK to me. Maybe lower the needle one notch. Also the pilot MAY need to be smaller, the 38 carbs use that for the low range of pilots. I would think the 36 would use a 38 or 40. I dont have the info here and am just guessing, but seems to me it may be so. The 9oz makes an imperceptable change in the hit to me. It will hook up better, but I cant FEEL it change the motor.

Share this post


Link to post
Share on other sites

Mook, your more than welcome to try out my 200. Although its an older one so it might not be directly comparable but there is no fly wheel weight so.

I might be out there this week sometime.

Share this post


Link to post
Share on other sites
Mook, your more than welcome to try out my 200. Although its an older one so it might not be directly comparable but there is no fly wheel weight so.

I might be out there this week sometime.

Sounds good wakeridero87, that would give you a chance to try one with a FWW too. Not sure If I'll make it out this week. Still having a little issue with te front end. Going to meet up with someone this weekend to look at it. But I would love to take you up on that offer

Here is a recap from today and pics.

As far as jetting,

started with

168mj

40pj

2.5 turns out AS

R1730DKA needle on 3rd clip , those were from yesterday. Was told to try the 42pj instead

So all I did was change to 42pj and 2 turns out a AS. Bike ran pretty good , but only about 20 minute ride. Was riding on the pipe, did a little lugging and then checked the plug and pipe. Smoked pretty good on starting and then seem to clear up. Off and idle it would kick some smoke but not too bad

100_4346.jpg

100_4350.jpg

here is after the ride

http://s127.photobucket.com/albums/p145/wflatty/?action=view&current=100_4351.flv

Share this post


Link to post
Share on other sites
getting closer

so what ya thinking? Probably need to take it for a good ride in the woods first

Share this post


Link to post
Share on other sites

Looked good to me, but not sure why you have spooge dripping out the exhaust with fresh packing. Maybe it just needs a good ride. If it keeps dripping, then your jetting is still to fat somewhere.

Share this post


Link to post
Share on other sites

mook, sounds like you may have some other stuff going on, but seems like you figured out the biggest problem.:thumbsup: It's always the simple s%!t that we miss, ain't it. :eek:

plug looks good. If it still drips spooge, tie a clear zip tie around it at the base of the cap with the end at the bottom. It will drip from there, keeping it off your brake.

Mine ran great this weekend...finally.

Share this post


Link to post
Share on other sites

Well awesome! You're getting there. When this is all over, think of how much you learned about jetting! Bright side to everything!

That's not bad spooging. I would rather have a little spooge and be slightly fat than no spooge and lean.......

Share this post


Link to post
Share on other sites

Yep, quit the experience. There have been so many here that helped me get past my 2 stroke blues and not giving up. I couldn't start to name all the names from jetting to suspension. Been good experience for me from everyone, well except who I got the bike from LOL,

But look at all the things I have been able to learn about my bike in a few weeks thanks to all the hangups. I guess you could say I'm ahead of the game for a new 2 stroke owner in knowing your bike. I guess there is a good side to everything :thumbsup:

Now I have everyone telling me to get rid of the FWW and see what the bike can really do. Not sure I want to take it off though, is there really a difference in power or just trackable. My buddy rode it and he has a 200 too, said there was a big difference in his and mine

Well awesome! You're getting there. When this is all over, think of how much you learned about jetting! Bright side to everything!

That's not bad spooging. I would rather have a little spooge and be slightly fat than no spooge and lean.......

Share this post


Link to post
Share on other sites

Ive ridden mine with n without. I decided the control factor was way better with it than without. Now if you were riding wide open stuff or the track with perfect traction all the time maybe the power and wheel spin is good. I think it just takes away the spin and cant really feel it much. The difference he feels may be the bike to bike difference, the jetting, the gearing the PV setting.

Share this post


Link to post
Share on other sites
My buddy rode it and he has a 200 too, said there was a big difference in his and mine

The older 200 had more power just so you know. If your buddys bike is older, that may be why his had alot more zip. The newer 200s are smoother and better for the masses.

Share this post


Link to post
Share on other sites

I am a "like it stock" guy and do not run extra FWW on my 07XC. I like the ability to light it up quickly. The 07XC lugs so easy, for me, it just isn't needed.

For you, you should try it both ways. Like alot of things, no one but you can know till ya try it.

The masses love auto clutches, I don't. my point is, if you are happy with it as is, great, but as you get more used to it, you might like it a little more without the extra weight. Definitely personal preference.

Share this post


Link to post
Share on other sites

yea Ive been trying to find out where the PV setting is stock, was trying to find a picture of one in stock setting. Once I get all the jetting set maybe I'll try.

I am a "like it stock" guy and do not run extra FWW on my 07XC. I like the ability to light it up quickly. The 07XC lugs so easy, for me, it just isn't needed.

For you, you should try it both ways. Like alot of things, no one but you can know till ya try it.

The masses love auto clutches, I don't. my point is, if you are happy with it as is, great, but as you get more used to it, you might like it a little more without the extra weight. Definitely personal preference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×