Jump to content
Sign in to follow this  

2001 YZ250 starting problems

Recommended Posts

it starts cold just fine, but when i get it hot on the trails its HORRABLE to start

oh and it also floods easly, could it be a problem with jetting?:thumbsup:

ANY input would be nice

and one last fact it has a rebuilt engine

Share this post


Link to post
Share on other sites

^ What he said.

And / or your inlet valve seat is leaking.

Look at the rubber tip of the inlet valve and look at the seat for corrosion.

It could be a few things, but I would start with float and inlet valve.

Ride safe.

Ian

Share this post


Link to post
Share on other sites
inlet valve.
I'm pretty sure he's talking about the reeds. I agree.

Share this post


Link to post
Share on other sites
He's probably talking about the fuel inlet (needle valve) in the carb, but reeds are a possibility too.

Ahh yes, now that I read it again, I think your right he is talking about the needle valve and seat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

  • Similar Content

    • By doolan
      Hi guys I have a 2018 yz250 looking at changing springs front and rear I'm 200 pound ride b class moto.
      Having problems choosing spring weights using the calculators as mx tech say I need .45 fork springs and 5.2 rear but racetech say .48kg forks and 5.8kg rear.
      What are other bigger guys
    • By YamahaYz1
      Hey TT, I know there's endless topics on YZ250/ two stroke tuning in general but I have not been able to find one that helps me get my 09 YZ250 set up for my riding style and where I ride so I'm here asking for help. I got this bike around 1.5 years ago and have not known how to set it up properly. I know no one can give me a perfect set up but I'd like a good starting setup to work from and tweak to perfection. Throughout this time I've had this bike, its always been covering the bottom of the entire silencer and dripping all over the swing arm and rims with oil. Also, the joint between silencer and expansion pipe has oil around it too but I've heard I have to close the gap a little to squeeze the silencer a little tighter and stop the leakage there. I don't have too much experience messing with carbs but I've messed around with previous two strokes and tuned them a little better. I change the oil on my bike after 15-20 hours on it and clean and oil the air filter after almost every ride. The sparkplugs never last me more than a few months but recently have been lasting me no more than a few weeks. With the excess oil from the pipe and spark plug fouling you can see why I need to set my bike up to stop this. 
      The bike:
      Completely stock with V-Force 3 Reeds and a FMF Shorty silencer. 
      Usually running around 32:1 premix with 91 pump fuel because I prefer to keep it well lubricated instead of running rich.
      Riding:
      I ride enduro in Ontario, Canada. So mostly single track and some fire roads but nothing close to MX and not a lot of time wide open. Therefore, probably mostly 1/4-1/2 or 1/4-3/4 throttle range.
      Where I ride:
      Usually 0-500' above sea level. With temperatures ranging from around 15-35 degrees Celsius (55-95 Fahrenheit).
       
      If anyone can give me a setup to go from, that would be very much appreciated. Even multiple set ups for different temperature ranges or any suggestions would be much appreciated. Thanks and sorry for the long read, I just didn't want to leave anything out. Ask any questions if you have any, too.
    • By Goon Rides
      Hey guys... so I have a problem... I took the bike at Cal City, broke it in, and while I was doing so, the bike was bogging in first gear (Yes, first gear). Also it doesn't idle at all. I have to keep blipping it otherwise it'll stall. So I adjusted the screw circled in image 1. Well I was listening to the sound of the of the bike, yet the rpm's weren't increasing, and it was still stalling. So then, I unscrewed the screw in image 2, well I found out that it was fully twisted to the right. So then, I twisted it to the left, still nothing; it was still stalling... where's the idle screw? I am sure that the screw in image 1 is for the air/fuel mixture screw, and the screw in image 2 is the idle screw, just broken? I don't know, any and every help would be appreciated.


    • By Nolan Mitchell
      I’ve got this 85 yz 250 with a odd rev problem, it starts and runs fine, good compression but when you Give it wide open throttle in newtral the bike will rev to around 5.5 k rpm like platow for a bit there, once you’ve waited  a few seconds there for it to clear itself out until it reaches its max rev whatever it might be 7k rpm even happeneds when the bike is defenetly warmed up after a wide open pull. But it doesn’t bog at idle to 3k. The trotte response when riding seens normal. However i don’t feel that the motor is getting its full potential. Honestly I’m just confused on what’s goin on and i need some help 
×