Grinding noise

On my 06 crf250 I am getting a grinding noise. The bike still runs and starts fine. I checked the valves and the timing chain and can't find anything wrong. Any ideas? Any are appreciated

umm, i'd be inclined to think it might be the thrust washers on the big end of the connecting rod, pull your oil filter, and check and see if there's any gold color shavings riding along with the oil, if so, that would be your problem

I pulled the oil filter and there weren't any shavings at all.

sure its not in your clutch?

I pulled the cover over not to long ago and took the plates out but didnt see anything obvious. Should I try taking the basket out and taking a look behind there? Im running out of ideas

I pulled the cover over not to long ago and took the plates out but didnt see anything obvious. Should I try taking the basket out and taking a look behind there? Im running out of ideas

When do you hear a grinding noise? When first started, all the time, when moving, low rpm, high rpm, clutch in or out etc? Before removing covers and parts I would just drain the trans side fluid into a clean container and check for any particles or debris.

The noise starts when the bikes is running and when you give a little gas the noise gets louder. Ive drained both fluids and found no shavings.

Are you sure its a grinding? My bike makes more of a rattling noise but its normal and that might be the noise.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now