Jump to content
Sign in to follow this  

Gy200

Recommended Posts

I just picked up a GY200 from a buddy yesterday. It appears to have been stolen, ditched, found, then dumped at his house. It's been visually destroyed, missing all kinds of plastic, lights, and the battery, but the motor looks like new. I took it upon myself to make it run again. The ignition has been cut and four wires appear to be left. Black pos/neg green and blue. If i attach the two black wires and kick the bike a light comes on on the dash, but i get no spark. So I guess what I am asking is, does anyone know how to properly hot wire this bike? And if it is not the ignition what else could be at fault for the lack of spark? The main harness looks intact, but the massive amount of wires is a little intimidating. I know for fact the bike ran when it was left in its last resting area. Any help would be greatly appreciated..

Share this post


Link to post
Share on other sites

Well.. I answered my own question. The Green and Red wires needed to be connected for a spark and the two black wires needed to be connected for the dash to light up. I took the carb apart and cleaned it and put it back together but there is rust in the gas tank. Not much I can do about that except get a new one, but until i can get the bike to fire I wont be throwing any money at it. With the spark and clean carb I kicked the bike, no dice, it didn't fire. So I took the plug out and there was dirt on the tip. It may have been from poor re-entry (year old mud consumes most of the motorcycle). I shined a light into the cylinder and could see carbon buildup. So I wheeled the bike into the woods and put a tarp over it. Looks like i have a summer project on my hands and ill be getting back to it as soon as school is out for the summer. Wish me luck?

Share this post


Link to post
Share on other sites
I just picked up a GY200 from a buddy yesterday. It appears to have been stolen, ditched, found, then dumped at his house. It's been visually destroyed, missing all kinds of plastic, lights, and the battery, but the motor looks like new. I took it upon myself to make it run again. The ignition has been cut and four wires appear to be left. Black pos/neg green and blue. If i attach the two black wires and kick the bike a light comes on on the dash, but i get no spark. So I guess what I am asking is, does anyone know how to properly hot wire this bike? And if it is not the ignition what else could be at fault for the lack of spark? The main harness looks intact, but the massive amount of wires is a little intimidating. I know for fact the bike ran when it was left in its last resting area. Any help would be greatly appreciated..

did the police clear it after you stol...repaired it, hummm. :thumbsup:

Share this post


Link to post
Share on other sites

It definitely needs to be checked by the police. If it's registered it could be returned to its rightful owner.

Share this post


Link to post
Share on other sites

After you get the OK to keep it, the rust in the gas tank can be fixed cheap & easy. Our NAPA store sells stuff for sealing gas tanks. You empty the tank, swish around some sort of primer, and then the sealant. Drain, ensure that the opeining to the petcock isn't plugged, and let it dry good, and you are ready to go. Fixes small seeps in the tank, and forms a sort of liner to keep rust from flaking off, and prevent any more rusting.

  • Like 1

Share this post


Link to post
Share on other sites

dump a small container of bb's in the tank,shake it up good,dump em out then rinse.

Share this post


Link to post
Share on other sites

tank kreem

as stated b4 if you are caught on it it will be recieving stolen property

even you didnt take it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×