Jump to content
Sign in to follow this  

Hot Cams & Mcct Installed, Now Have A Ticking Noise

Recommended Posts

I installed a set of Hot Cams and TT Mechanical Cam Chain Tensioner (MCCT) on my 07 400s (1800 miles) and now I have a pretty loud ticking/tapping noise coming from the head area. The bike did not make this noise prior to installing the cams and MCCT.

I have triple checked the valve clearances and they are dead on. I have ridden the bike about 500 miles the noise level has not changed but it is loud enough that it is very noticable at all rpm and speed ranges. The ticking/taping increases and decreases as the rpm increases and decreases.

Also at top rpm (wot) the noise seem to change to a rattle.

Has anyone had a similar expience?? I do not think this is a normal noise.

Share this post


Link to post
Share on other sites
I installed a set of Hot Cams and TT Mechanical Cam Chain Tensioner (MCCT) on my 07 400s (1800 miles) and now I have a pretty loud ticking/tapping noise coming from the head area. The bike did not make this noise prior to installing the cams and MCCT.

I have triple checked the valve clearances and they are dead on. I have ridden the bike about 500 miles the noise level has not changed but it is loud enough that it is very noticable at all rpm and speed ranges. The ticking/taping increases and decreases as the rpm increases and decreases.

Also at top rpm (wot) the noise seem to change to a rattle.

Has anyone had a similar expience?? I do not think this is a normal noise.

Sounds like the MCCT is too loose.....Is it otherwhy running good.????

Enjoy

Share this post


Link to post
Share on other sites

runs great, pulls hard and revs out without a hick up, I added an FCR carb at the same time I added the cams and mcct

Share this post


Link to post
Share on other sites

Then try this. While its running, and warmed up...Tighten the MCCT maby a half to hole turn.....Is the noise getting better??? When you have turned the MCCT out too far (too loose) it sounds like a can full of nails....Turn it in till the rattle disapears....then back it out 1/4 turn. Thats how i did mine. Anyway try to rule out the MCCT before proceeding.

Enjoy

Share this post


Link to post
Share on other sites

I think that the MCCT is you`r issue. I stated above that after finding the "sweet spot" I backed mine out 1/4 turn. That was just to make sure that i didn`t have it in too tight. If you go to the FRQ. section it will tell you that when finding the sweet spot you leave it there....no 1/4 turn either way.

Enjoy

Share this post


Link to post
Share on other sites

Double check all the things stated above first.

But I think its likely just the Hotcams. When I put mine in they made the valves a little louder due to the added lift/duration.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×