Pilot cicuit help please

Hi all, my 400s developed a bit of surging at steady throttle cruising speeds so a had a tinker around.

Settings are....

CV carb

3x3

Twin air filter

full CRD pipe

DJ kit

140 main

stock pilot

clip 5

3 turns stock fuel screw

The odd thing is after reading Eddies pilot setting procedure i found the idle didnt even out until 3.5 turns on the screw. So in went the 25 pilot and it still wont even out until 3.5 turns, and runs way too rich at idle.

With either pilot if i get the motor nice and hot then give it a blip off idle the revs go up, then down, and almost cuts for a second before a smooth idle again. What could cause that as its allways bugged me that its never really had a nice clean crisp sound when revved and had slow responce to the throttle??

As for the surge, well going to clip 5 helped. It also had loads more low end torque. So i thought, 142.5 clip 4. That pulled much harder up top but not so much low end so im at the above settings for now with still a bit of surging.

go back to clip 4.

leave the 25 pilot jet.with the motor fully warm and normal idle speed turn the fuel screw in just till the idle start to drop and then back out just tull the idle picks back up.

leave it there.

now for the surge,tape off of 1/3 of the the intake hole and go ride.if its cured you need a bigger main jet.

What's going on Eddie, took you a whole minute to answer :bonk:

Still it saved me the trouble :lol:

Good luck Tarka :thumbsup:

Neil. :ride::lol::mad:

WOW! if i knew you were gonna reply that quick i would have stayed awake for a minute more, lol.

But if i leave the fuel screw where you say, wont it tick over a bit eratic and lumpy?

P.S hi Neil, bet your thinking "for f@@@k sake, you not sorted that bike yet" lmao!

Hi Eddie, well, i did exactly as you sugested. I think the 25 pilot is good as its a bit snappier on idle now.

Putting tape on the air box made it run much better so i went for the 142.5

So now i have ,,,,,

142.5

clip 4

25 pilot 2.5 turns

Problem is it pulls much harder now at WOT but has more of a bog on take off and the surging is worse than ever. At 75mph 8th throttle its almost like a missfire or running out of fuel its so bad.

I cant understand as ive tried clip 3,4,5 with 140 and 142.5 with both pilots and cant find a good setup. All surge. I started a thread on my pipe out of curiosity as its suposed to run on stock jets but its gone a little brown from heat on the tail pipe since the bad surging. Maybe its just a poor exhaust?

http://www.thumpertalk.com/forum/showthread.php?p=6461072#post6461072

Any advise please? I'm loosing faith :thumbsup:

A friend of mine put his bike on the dyno with the same exhaust, and whatever jetting he tried, the best result was 1,5hp less than stock...

Was that with the 3x3 done on an S?

I'm having the same surge between 55-75 mph when I'm not on the gas. If I get on it it goes away. I'm not sure what it is but it feels like the brakes are being applied on and off. Im not sure what it is.

Hi Eddie, well, i did exactly as you sugested. I think the 25 pilot is good as its a bit snappier on idle now.

Putting tape on the air box made it run much better so i went for the 142.5

So now i have ,,,,,

142.5

clip 4

25 pilot 2.5 turns

Problem is it pulls much harder now at WOT but has more of a bog on take off and the surging is worse than ever. At 75mph 8th throttle its almost like a missfire or running out of fuel its so bad.

I cant understand as ive tried clip 3,4,5 with 140 and 142.5 with both pilots and cant find a good setup. All surge. I started a thread on my pipe out of curiosity as its suposed to run on stock jets but its gone a little brown from heat on the tail pipe since the bad surging. Maybe its just a poor exhaust?

http://www.thumpertalk.com/forum/showthread.php?p=6461072#post6461072

Any advise please? I'm loosing faith :thumbsup:

you have all the stock spacers on the needle?

tried taping off 1/3 of the intake again to see if the surge is better?

P.S hi Neil, bet your thinking "for f@@@k sake, you not sorted that bike yet" lmao!

Who, me :busted: :busted:

Actually I still think the problem is the same as I thought it was 2 1/2 years ago.

Neil. :thumbsup::ride: :ride:

PS: exhaust

Yup, all the spacers are correct, thin/clip/metal/plastic. I was going to try taping the airbox again tommorrow although it seems strange that 3x3 and 140 isnt as bad as 3x3 and 142?

Maybe your right Neil, perhaps the pipe is more like pap! thing is a new one is mega bucks and if that doesnt solve it i would probably sell the bike and get something bigger that doesnt need modding.

quick tip: throw away your exhaust and buy a YOSH....:thumbsup:

lol, i wish it were that simple!!! Although if someone said that a yosh would cure my jetting probs guaranteed, then i would buy one like a shot.

lol, i wish it were that simple!!! Although if someone said that a yosh would cure my jetting probs guaranteed, then i would buy one like a shot.

An FCR would, and provide better power, but in the short term....

Borrow a stock system and try that, or any system of a properly running DRZ.

Unless you are missing something simple it just has to be the exhaust, you

have tried more jetting set ups and carb cleaning's than enough.

Neil. :thumbsup::busted: :busted:

PS:Have you removed the pair and solenoid control systems ??

I have removed the pair a long time a go which made a massive difference but i havent removed the solenoid. Is it easy and a possible cause?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now