Catastrophic damage !!!!!!

Crankin down the trail 5th gear around 50mph.

CLANK then no power engine dies.

Pull over try to start and sounds like only the E start.

No compression, no start, DEAD !!!!!!!!

Get the bike home remove the valve cover and cam chain is intact

manually turn the crank (counter clockwise) and no cam chain movement!!!!

insert a tool in spark plug hole and the piston is moving.

*** !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Any ideas????

Backround:

03 KLX SR FCR Yosh RS3 3x3 MCCT and well maintained 2300 miles. 500 miles on the oil and filter.

HELP. Please :thumbsup::cry::thumbsup: :thumbsup: :thumbsup::bonk: :bonk:

start taking it apart

change oil and air filter but its most likely a top end

Pimary nut came loose. Key fell out or sheared. Valves bent, may have rod damage.

nothin but good news

I have seen a picture on TT that shows a crank sheared in half

Pull the right side cover. You might get lucky.

what would cause the piston to go up and down but the cam chain or valves not move?

what would cause the piston to go up and down but the cam chain or valves not move?

What William said.

the primary nut backed off,still.

Sorry for the sidetrack. And sorry to hear about the troubles.

Sounds like you're in for a tear down. Wish there was more I could do to help.

Your f-ed. JK, good luck with the engine repair.

let this be another lesson to us all to loctite our primary nuts as part of the reliability mods.nobody is immune to what can happen.it's just a matter of time.

I have seen a picture on TT that shows a crank sheared in half
Really where, Link please... I've only been here since 2003,,,so I may have missed that DRZ destruction.:thumbsup:
Really where, Link please... I've only been here since 2003,,,so I may have missed that DRZ destruction.:thumbsup:

Eddie just had a Haybusa crank go snaps...havnt seen a drz though.

Eddie just had a Haybusa crank go snaps...havnt seen a drz though.

< Ok well I've seen cranks break... , but I was hoping for DRZ bit of destruction :thumbsup:

To the OP.. it's as simple as the primary nut backing off.. Well established issue, easy fix (before it comes loose) and covered in the FAQ common threads (and soon a tech write up)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now