Jump to content
Sign in to follow this  

Hour meter install??

Recommended Posts

I can't get my Hardline hour meter to get a reading on my '08 CRF250R. I cut away the outer sheating and there are two wires(both coated) that I wrapped the hour meter wire around. Before I go hackin' into my plug wires, anyone outhere with an '08 CRF250R who has one that's working?🙂

Share this post


Link to post
Share on other sites

I dont have the same brand (cant remember the name) but had the same problem, solved it by moving the connection (loop) down as far as possible on the spark plug boot, it dosent have to be on the wire, in other words the loop can be larger to fit around the boot not the actual wire, hope this helps!

Share this post


Link to post
Share on other sites
I can't get my Hardline hour meter to get a reading on my '08 CRF250R. I cut away the outer sheating and there are two wires(both coated) that I wrapped the hour meter wire around. Before I go hackin' into my plug wires, anyone outhere with an '08 CRF250R who has one that's working?🙂
Try hooking it into the black&white wire that comes from your kill switch...

Share this post


Link to post
Share on other sites

i have a hardline, im on my 3rd one now, first 2 broke...they say they only get 25 failures out of roughly 50k meters sold....so my incident was a real rarity......anyways i just tied my wire to the boot real quick on the back of the truck at a gas station on the way to the track....ha it got loose once but its fine around the boot, i tried higher and i dont get a reading....mines an 06 but the boots are the same as the manual says

Share this post


Link to post
Share on other sites
I can't get my Hardline hour meter to get a reading on my '08 CRF250R. I cut away the outer sheating and there are two wires(both coated) that I wrapped the hour meter wire around. Before I go hackin' into my plug wires, anyone outhere with an '08 CRF250R who has one that's working?🙂

Try reading the FAQ at the top of the page. It's all there.

Share this post


Link to post
Share on other sites

OK, I moved the wire down around the boot. I'll find out if that works tomorrow. Thanks guys!🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...