Jump to content
Sign in to follow this  

Lowend miss sorta

Recommended Posts

Need some help here. My bike seems to have a miss when the throttle is a quarter or less. Most noticable in 3rd gear up . I have changed the accelerator pump and the jetting can't seem to get rid of it. Need some ideas here.

03 crf-450,yoshimra pipe,new kibble white valves,high comp piston

I think I have a 45 pilot & 175 main in right now.

Share this post


Link to post
Share on other sites

At 1/4 throttle or less I'd say it's your pilot jet or fuel screw settings, assuming this is during acceleration and not cruising along at a constant speed.

Share this post


Link to post
Share on other sites

Id bet it is too rich.

did it ever run correctly? What changed recently? Jetting doesnt just typically change out of no where. Gas, altitude, dirt in the carb...a leak somewhere...there's almost always a reason.

Share this post


Link to post
Share on other sites

The problem is running along at a constant speed as long as your on the throttle it is fine.It did use to fun fine. I originally thought it might be because the Intake valves were tight but all the valves have been replaced. I have took the carb apart and cleaned it no help. Then I have changed the jetting no help. I have adjusted the air screw no help. Also put a new accelerator pump on no help.I must be missing something. What is the ap mod? Could it be the seal on the carb slide?

WH

Share this post


Link to post
Share on other sites

If it's a problem at constant speed, there isn't much you can do about that. These bikes are designed to accelerate hard, not cruise around at constant speeds.

Both of my CRFs have done the same thing, they have what feels like a miss when cruising along at a constant speed. I only notice it on fire roads. Not that big of a deal to me.

I have seen a bunch of posts on this over the years, and I don't think anyone have ever cured it 100%.

Share this post


Link to post
Share on other sites

When I say constant speed I am talking about coming up on a jump face in 3rd or a straight where your not on the throttle hard. I only ride on mx tracks. Something has changed because the bike didn't use to do this just can't seem to find the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...