Jump to content
Sign in to follow this  

xr70 wont start, no spark.

Recommended Posts

OK, I did a complete tune up on this bike and got it running perfect because I want to sell it. I did steering head bearings, swingarm bushing, new chain and basically everything you would do to a used bike for your kid. I figured it would be going to a kid, maybe even the child of one of my friends or neighbors and I wanted it as perfect as a used bike can be. It was already running fine but I wanted to go through it so that I could tell the buyer I did and I wanted to make sure it did not come back the next day with a problem. After I put everything back together, it started and ran great.

I was going to put it on consignment but my local dealer freaked out because it had different (non-stock) handlebars and a folding shift lever on it. I brought it home, changed back to stock handlebars and shift lever now it will not start.

I thought it might be the kill switch so I replaced that, still wont start.

I thought maybe I broke some dirt loose in the carb, tore it down and it looked clean inside but I replaced the pilot jet just to be safe, still wont start.

I checked the valve adjustment and it is in spec. Still wont start.

I put another new spark plug in, still wont start.

Keep in mind I just did all of this, got it running great and now that I changed the bars back to stock it will not start. I have had this bike since new (2000) and have done all the maintenance on it myself with very regular oil changes. My wife rode this bike, my daughter rode this bike, my son rode this bike and we have NEVER had a problem with it until now.

Any suggestions?

Share this post


Link to post
Share on other sites
OK, I did a complete tune up on this bike and got it running perfect because I want to sell it. I did steering head bearings, swingarm bushing, new chain and basically everything you would do to a used bike for your kid. I figured it would be going to a kid, maybe even the child of one of my friends or neighbors and I wanted it as perfect as a used bike can be. It was already running fine but I wanted to go through it so that I could tell the buyer I did and I wanted to make sure it did not come back the next day with a problem. After I put everything back together, it started and ran great.

I was going to put it on consignment but my local dealer freaked out because it had different (non-stock) handlebars and a folding shift lever on it. I brought it home, changed back to stock handlebars and shift lever now it will not start.

I thought it might be the kill switch so I replaced that, still wont start.

I thought maybe I broke some dirt loose in the carb, tore it down and it looked clean inside but I replaced the pilot jet just to be safe, still wont start.

I checked the valve adjustment and it is in spec. Still wont start.

I put another new spark plug in, still wont start.

Keep in mind I just did all of this, got it running great and now that I changed the bars back to stock it will not start. I have had this bike since new (2000) and have done all the maintenance on it myself with very regular oil changes. My wife rode this bike, my daughter rode this bike, my son rode this bike and we have NEVER had a problem with it until now.

Any suggestions?

You do have the key turned on right?

Being that it ran great before changing the handlebars and now you have no spark [you don't have spark right?], it sure seems like it may be related to the kill switch, did you remove the gas tank and check all the wiring just to be certain you didn't accidentally unplug a wire? If that doesn't turn up anything, check to see if you have any voltage on the wire that runs up from the crankcase. To do this use a volt meter and check voltage between this wire and a good ground while the engine is kicked over, there won't be much, likely less than 1 volt, but there should be voltage. If no voltage, remove side cover and check pick-up coil. If you have voltage, then check the kill switch and all other wiring.

Hope that helps, let me know how you make out.

Share this post


Link to post
Share on other sites

I guess we will never know what was wrong. I just went out and kicked it half a dozen times with half throttle and it started right up and runs like a champ. Maybe it just needed to know it was still loved:ride:

Share this post


Link to post
Share on other sites
I guess we will never know what was wrong. I just went out and kicked it half a dozen times with half throttle and it started right up and runs like a champ. Maybe it just needed to know it was still loved:ride:

:)

LOL, well I'm glad all is well!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...