Jump to content
Sign in to follow this  

05 yz250..wont run anymore..

Recommended Posts

inner head o-ring blew on my 05 250. fixed it. ran and started like a champ. took it to the dunes with a knob for 2 hours. ran like a champ. days later took it out to the dunes with a paddle(turbo paddle 8 cup) and a 48 tooth rear sprocket. started it up warmed it up rode it into the dunes. riding for maybe 5 minutes i stop at the bottom of a hill i let off the gas acts like its going to die give it some gas, idles down and dies. kick kick kick kick kick. nothing turn gas off kick kick, new plug. kick kick kick nothing. rhino starts to pull me back to my truck drop the clutcxh in 3rd..nothing keep going dropped it to second it starts. hey sweet. kepp reving so theres no chance that it can die. ride for a while one time i stopped put in neatral it idled fine. kept riding stopped again it died. let it sit for a while. kicked it and it kind of wanted to start. last time there was nothing. had to get pull started again. rode to the truck and left. whats the deal you think.?

should be the right plug. running silkolene comp 2 16 oz per 5 gallons. pro circuit system up one main from stock. what happened? it never ran out of gas either

Share this post


Link to post
Share on other sites

My guess is one of two things: 1) Reeds are cracked, frayed or warpred, or 2) Top end is worn and compression has dropped too low to start and idle consistently.

Are you certain gas is getting in the carb? Tilt the bike over to see if gas is coming out the overflow which should indicate gas is collecting in the float bowl.

Share this post


Link to post
Share on other sites

Sounds like fuel/ or compression. Start by ripping the top end open to see if theres any damage. Then look at a possible clogged jet or gunk in the carb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...