Jump to content
Sign in to follow this  

smr510 starting problems

Recommended Posts

Bike will fire up straight away when its cold but as soon as its warmed up it seems to have trouble turning over.I thought the battery was dead but when tested it had a full charge ive tried turning it over with the decomp lever in with no change.

any ideas!

Share this post


Link to post
Share on other sites

What year? How many miles? Have you checked the battery cable connections?

Share this post


Link to post
Share on other sites

Its a 2005 with 2500 mls on ive checked all the connections and there all fine ive had the battery and starter tested and they are good

Share this post


Link to post
Share on other sites

My knowledge is limited, but I'd make sure the valve lash is correct & look to see how close the exhaust is to the starter. Heat soak can be an issue causing the starter to labor more. I'm just guessing here, pretty sure our more experienced members will jump in soon to help :)

If it is heat soak related, then header wrap around the exhaust by the starter may cure it :D

Share this post


Link to post
Share on other sites

Anyone help this has started happening again ive checked the valves and timing its ok battery has been tested and thats ok.

starts first time when cold after 2 miles of riding struggles to turn over as if it had a dead battery leave it half an hour to cool down and it fires up again.

i am at a total loss so hope someone can help

Reply With Quote

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...