Jump to content
Sign in to follow this  

1995 XT350 blowing headlight bulbs?

Recommended Posts

Alright my question is what could be causing this problem? I figure I have a short but when it is working it never flickers just gets brighter when the engine revs.

Share this post


Link to post
Share on other sites

I would guess the voltage regulator has gone kaput. If you can find a voltmeter and read battery voltage when you are at idle and higher RPM I think you will find it is over charging. The max the voltage should go is probably about 15V. I just looked at a older XT250 manual (which had a 6V system) and it said 7.1V max so 14.2 might be it. I don't have the specs in front of me but that is a pretty good rule of thumb.

It could be your headlight mount loose and causing too much vibration for the filaments. May be a case of cheap bulbs?

These are just my opinions. I noticed no one has answered you so maybe this will help.

You can buy a cheap digital multimeter at radio shack for about $20. That would give you a good indication.

Share this post


Link to post
Share on other sites

Well I have a fluke multimeter so that is no problem. I will check it out when I get home today and see what I can find out. Any sugestions on where to get a cheap regulator besides ebay.

Share this post


Link to post
Share on other sites

Non of the above. Check the rubber cushion on the bottom of the headlight bracket. If it's bad/missing it allows the headlight to vibrate and break the bulb filament. I used a double layer on old inner tube on mine. Problem solved!!!

Share this post


Link to post
Share on other sites

Are you talking about the little grommet on the metal tab on the bottom of the housing?

Share this post


Link to post
Share on other sites

Yes, the headlight sets down over it. It has a rubber "u" shaped piece on it that fits into a slot on the headlight bracket. If that is bad/missing a new headlight bulb is only good for about 50 miles. Use a couple strips of inner tube makes a good fix.

Mich. huh, where? I used to be in the Lenawee Co. area.

Share this post


Link to post
Share on other sites

Oakland Co.

I never thought about the vibes. I just wanted my light to stay put after I adjusted it. The tape doesn't work very well so I think I'll try your idea next time I have it off

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...