Jump to content
Sign in to follow this  

01 EXC 300, oil in airbox?

Recommended Posts

A question I had on another thread. I too, have a spooge problem on my 01 EXC. I've jetted way down, main and pilot, changed needle and clip positions. I jetted way down to ride up at Mammoth at about 8-9,000 ft. Ran the same when I run it down here at about 3,000. Not sure what jets are in right now but I'll be getting that info soon. Run Maxima Super M at 50:1. It also runs rough until you've wound it up and gone thru the gears, mostly full throttle. it will run down to zero RPMs and lug all day and go up anything, thats why I love riding it. It just won't run crisp all the time. When you want to open it up, it runs rough until you've wound it up and gone thru the gears. And every time I clean my air filter there is a little puddle of amber colored oil in the bottom of the air box. It has to be the Maxima Super M. Can't be tranny oil. If the reeds were bad, it would run a lot worse, Why is this? Any thoughts:confused:

Share this post


Link to post
Share on other sites

cant help you on jetting til you post what its got.

Is the oil puddle in the air boot in front of the air cleaner and behind the carb? If so, its normal. 2st have a reverse pulse in the motor and some always collects there. It should always be about the same amount and not get so much that it overflows.

If reeds were bad it would run Ok wide open but not at low rpms.

Share this post


Link to post
Share on other sites

I had Munn's racing head mod (about 80 bucks) fix that off idle stutter on my 01 300. It worked, where no amount of needle rejetting did.

BTW spooge isn't a problem, only messy.

An engine running poorly is the problem to focus on.

Share this post


Link to post
Share on other sites
cant help you on jetting til you post what its got.

Is the oil puddle in the air boot in front of the air cleaner and behind the carb? If so, its normal. 2st have a reverse pulse in the motor and some always collects there. It should always be about the same amount and not get so much that it overflows.

If reeds were bad it would run Ok wide open but not at low rpms.

I've tried multiple combos with main, pilot, needle, clip position and air screw. Whats in it now could be anything and actually really doesn't matter. Jetted down to a 162 and the plug is still dark. I just need to know the ballpark like what others have that work on all those items. It does have a FMF fatty, (with a nice dent) and a FMF powercore S/A and a Twin Air filter. And the oil is in the airbox outside the filter. It would have to come from the oil/gas mix thru the filter. The bike is very rideable and fun just as she sits. But I like good clean crisp throttle response any or all the time. What works at 3000' is all I want. Its just when I have to lug my bike 40 miles just to do test runs, well, I rather ride than work on bike. And thats what I end up doing. Thanks for any help tho:thumbsup:

Share this post


Link to post
Share on other sites

outside the filter means you are oiling the filter too much and its just dripping off the bottom from gravity, not squeezing it out well enuf. Or you are flooding the airbox when tipping over or the float level is so high it is backing up into the filter. This would also be a moderate rpoblem with jetting issues too. both an over opiled filter or too high a float level.

Share this post


Link to post
Share on other sites
outside the filter means you are oiling the filter too much and its just dripping off the bottom from gravity, not squeezing it out well enuf. Or you are flooding the airbox when tipping over or the float level is so high it is backing up into the filter. This would also be a moderate rpoblem with jetting issues too. both an over opiled filter or too high a float level.

And an overly oiled filter would create the exact type of problem you are describing- poor low end response until the main jet comes on. Try taking off the filter and then either ride the bike up the street or put it on the stand and rev the throttle to see if the bog is still there. If it's not you've found your problem. If you squeeze your filter and oil oozes out you know it's been over oiled.

Share this post


Link to post
Share on other sites

Take a look at the Sudco chart. www.sudco.com Products >Kehin jet needles > PWK 38

I had better luck and much better results understanding that chart than anything JD had to send me. 👍

I ride at 2800' to 3200' with a 40 pilot, CGK needle 2nd clip, 7 slide, and a 168 main jet.

It pulls cleanly throughout the rpm range. I run a 162 mainjet at 7800' and simply move the clip up one.

Motul 800 at 40:1. Good luck!

  • Like 1

Share this post


Link to post
Share on other sites

My filter oil is blue so thats not it. The bike revs clean and crisp on the stand. And it cost me $2300 for a nites lodging last time I took a bike around the block, thats why I drive 40 miles to test it. Thanks Slyko, I'll start off with your specs and see if that gets me close. And I'll document what 's in there as I go:prof:

Obviously I'm in the dark here. The guy I bought it from said he rode out at Johnson Valley but he didn't take good care of it and was no mechanic, things were missing and not put together correctly and it had sat for a while. And I got some needles and jets with it but no idea what was stock. I know this bike will be a real kick when I get it running properly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...