Jump to content
Sign in to follow this  

Problem after pipe/PCIII install..

Recommended Posts

Hey guys.. Quick prob..

Installed my FMF Q4 pipe and Powerbomb header today... Also installed my PCIII w/map for a full system/air filter...

When I started it up. I'm getting white smoke... At idle, and part throttle.. I'm afraid to ride it, because I'm not sure exactly what's wrong.. I don't know if the new pipe is going to smoke for a bit while it burns off any junk inside, or if it's a programming issue...

Any suggestions?

I'm concerned because it's a basically new bike, and there isn't a good reason this should be going down...

Share this post


Link to post
Share on other sites

I would guess that's maybe just some of the new packing material in the muffler burning off. Nothing you did would have caused anything abnormal like sticking a ring or whatever. What does the smoke smell like? Fuel, oil smoke, or more plastic-smelling perhaps from the packing? There may have been a small amount of grease on the fitting between the header and muffler as well.

When I had old KZs, and GSs, I used to spray that flat black header paint on them about once a year. No matter how well you prepped it, they would smoke like mad the first time you fired it up as half the paint burned off.

Share this post


Link to post
Share on other sites

I was concerned because it smoked for 5 minutes or so... I hope that's the case.. I really didn't do anything that should have caused it.

Share this post


Link to post
Share on other sites

Thanks, but it's fuel injected... And a 4 stroke WR250x.

I have a hard time believing that it's running lean, at idle, with the new PCIII and pipe... I thought of that though.

Share this post


Link to post
Share on other sites

strange noises? Have you ridden it any? I'd ride it around a bit to check it out...performance wise. Also the spark plug can be removed to check for lean or richness...

Share this post


Link to post
Share on other sites

I installed all the goodies.. Put the correct map on the PCIII, and started it. Ran smoke free until it heated up, and then started with the white smoke... I'm definately leaning toward it burning off excess oil/packing in the new pipe, but I guess I'll ride it and find out.

Share this post


Link to post
Share on other sites

Smoke and weird smells are very common after a fresh repack or new silencer is installed.

Don't worry just ride, and make sure that you ride it like you rented it!

Share this post


Link to post
Share on other sites

Take it for a quick ride and see if you still have white smoke. If you do, check to see if your oil looks normal (not milky). White smoke usually means a coolant seal leak and you are getting coolant in the cylinder which ends up in your crank case creating milky oil.

Share this post


Link to post
Share on other sites

New FMF mufflers do seem to have quite a bit of excess oil

in the new packing delivered from the factory. My guess is

that's what you're seeing.

Also keep an eye on the joints around the caps at the top

and bottom of the muffler barrel. You may see some

excess oil squeezing out of them once you get out and

ride the bike and build some pressure up in the exhaust.

You may need to put a bead of high temp silicone sealant

to seal any leaks if they start.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...