2002 YZ426F will not hot start.

I have done quite a bit of searching and found no answer to my questions. Though the starting videos helped a bit.

It is a 2002 YZ426F stock except I believe the muffler has been gutted.

I feel I have the starting procedure pretty well. Here is what I do.

-Turn on fuel petcock

-Pull throttle once or twice

-push kick start pedal till it stops

-pull in comp lever

-pull up start lever

-kick it over

It has started up within one or two kicks about every time. It doesn't seem to need the choke as I have started it just find without it.

I let it idle and warm up for a minute or two.

When I get up in the hills and since I am a newb and haven't done much riding in a while and still learning the bike I get in a dead end of a trail and try to turn around and drop it to first gear which it doesn't like very much as it stalls easy. I am still learning and most of the time don't grab the clutch lever in time and stall it out.

Ok now here is my problem!

I try to restart it with the hot start button pulled out and no throttle. It has never worked! I have tried till I was exhausted and the only way I could get it to start was to push start it down a hill. SO frustrating!

Should the button stay out on its own it seems when I pull it out it won't stay out and just snap back close to the carb. If I pull it out and wiggle it a bit it will stay out and still it won't start.

It seems to run great when running well as far as what I have read that could be expected from these.

It also leaks a lot of fuel when just sitting. I usually turn off the petcock to stop it. Could this be related?

I made some effort to try to answer this, but could not find anything. I think I just need some direction. As I wouldn't even know what to specifically call my problem or begin to diagnose it.

The hot start should stay out on it's own. You may need to replace it.

The gas dripping thing is a problem. It means the float needle is not holding, and that will cause flooding. 426's are very sensitive to that sort of thing when hot, so that will certainly not help. In fact, it's probably one of the reasons it stalls so readily.

The correct adjustment of the idle mixture is also very important to getting one of these to start reliably.

are you sure its a 2002 my 2002 doesnt have a decomp lever.Mine also leaked petrol it was the o ring around the outside of the float bowl needle valve seat, alsocheck the end of the needle valve for wear,to take out the brass needle valve seat you have to undo the screw that holds it in(good luck with that one )


All '02 426's, and for that matter, all 426's had decomp levers when they were new. If your is actually either a 426 or an '02, and doesn't have one, it was converted by its previous owner.


In your profile you say you got a 450 cam so, you must have the auto decomp and don't need the lever.

I have a good source for aftermarket stuff here local. Where do you guys buy your repair parts online?

i Have the same problem.. only way i can get mine started is if i drain the fluid in the carb and wait a little bit and start it after then then turn it back on... and i have a brand new flaot assem.

Where do you guys buy your repair parts online?

Yep. When I can't get a part through them, I'll use MR Cycles, but TT's OEM store is fast! and very hard to beat the price.

Another source for hard to get carburetor parts is Sudco. You can get all kinds of things there that aren't sold at the dealer level, like the O-ring for the float needle seat.

YEAH my bike is a 02 thats what the frame number says.

the reason i said that is the guy i brought it off told me that 02s had auto decomp like the 450s i put the 450 cam thing in my profile just to cover all bases as i didnt know if he was correct or not i quess he wasnt, thats weird because

he said he was the original owner.. Oh well never mind

i got my ..o..ring from a firm i found in the phone book

all they sell is o..rings gaskets and seals the guy didnt even charge me:thumbsup: it was a tight fit but worked really well.. to get that little screw out that holds the brass seat in i had to freeze it with a spray can of dry ice:thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now