Jump to content
Sign in to follow this  

Hot Start Problem

Recommended Posts

I have ridden sport bikes for years but fairly new to dirt bikes, anyways I have a 08 yz250f. All stock, only ridden it about 5 times. It starts fine cold, but once hot i can spend all day kicking it sometimes until it starts.

does this sound like a fuel screw problem, jetting, or new bike problem?

by the way I always give good full kicks when kicking

any help is greatly appreciated

Share this post


Link to post
Share on other sites

i think i had too much filter oil on my air filter

i used a pre oiled filter this time and it ran perfectly, does that sound like it could have been the problem

if so, what do most people use of cleaning/oiling their air filter and what is their method for doing so

thanks again

Share this post


Link to post
Share on other sites

Well, I guess that could be the issue but not sure. Do you use the hot start lever, I assume it has one (my bike is 03). To clean the filter, use kerosene or mineral spirits first, and clean it until you don't get any more dirt out. Then blot it out and get as much out as you can. Next use detergent or car wash soap and water and wash it again, and you'll get another batch of dirt out of it. Then blot it again to get most of the water out and use compressed air and blow the rest of the water out. Now you're ready for your favorite filter oil, and blot that. Then grease the lip where it seals on the airbox and install it. You're good to go. I guess you could use too much oil, but after running a few minutes, it should pull it thru the element and open up and run fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...