250 motor ?

I been away from this forum for a while Now so don't flame me if this is a stupid ?

I had a freind on 05 250 x riding at the top of the power band at 12000 feet motor started to clatter then locked up. he brought it over today I tore it down to the base gasket and found the valves were serverly cup (junk) which is normal for the hours on the head, the piston hit the intakes and bent the valves, I did a piston on this bike in feb. of this year, the shirt on the piston mics out ok the rod seem ok also to motor turns over and seems ok also. I'm not why the piston hit the valves maybe it jumps the timing chain, any ideas?

I been away from this forum for a while Now so don't flame me if this is a stupid ?

I had a freind on 05 250 x riding at the top of the power band at 12000 feet motor started to clatter then locked up. he brought it over today I tore it down to the base gasket and found the valves were serverly cup (junk) which is normal for the hours on the head, the piston hit the intakes and bent the valves, I did a piston on this bike in feb. of this year, the shirt on the piston mics out ok the rod seem ok also to motor turns over and seems ok also. I'm not why the piston hit the valves maybe it jumps the timing chain, any ideas?

There are many stories of the cam chain tensioner unit failing and the chain jumps and the valves hit the piston which is probably what happened in your case. This is why many people purchase an manual cam chain tensioner, MCCT.

yeah almost sounds like tha CCT. usually that only happens though when something violent happens to the bike, like you case a jump or something. mabey the bike was just really extreamily hot a 12000 feet cause it was not jetted right but i doubt it.

yeah almost sounds like tha CCT. usually that only happens though when something violent happens to the bike, like you case a jump or something. mabey the bike was just really extreamily hot a 12000 feet cause it was not jetted right but i doubt it.

I'm thinking your right, I drain the coolant and it was low and the res. was empty, good info

Thanks

Dave

i would blame the CCT :thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now