Jump to content
Sign in to follow this  

06' Cr125 loading up issue

Recommended Posts

when i let my 125 idle 4 about a minute,thenrev it full throttle it will just kinda gurgles and stutters 4 a bit then clears up. My jetting is Main 420 Pilot 50 Air screw 2.0 and my clip on my needle is in the 2nd position., i run 50:1 91 octane fuel.iv played with the airscrew a bit didnt help much. Any advice would be great.oh ya nad my elavation is some where around 3100-3700ft

Share this post


Link to post
Share on other sites

i think what he means is that they arent meant to idle. i dont think that is true at all.

but since youre needing to rejet anyways, now is a good time to change that oil ratio to 32:1. in fact, the richer oil mixture will in reality lean out your air:fuel ratio, and make a slightly "cleaner" (as in less burbly) rev after idling for an exended period of time.

but to your main problem, most idling or just off idle jetting issues can be solved with the air screw. screw it all the way in (CAREFULLY! it doesnt take brute strength.) until you feel it seat, keep track of the number of turns it took to do that, this way you can always go back to the way you had it should you make a mistake. now bring it back to where it was, and start the bike. let it idle, and adjust the air screw outward a quarter turn or so at a time. give it a blip every once in a while, and see if it cleans up or at least gets better.

once you find an optimal setting, once again count the number of turns to seat the air screw, more than 2 1/2 turns or less than one complete turn, then consult spanky's jetting guide.

Right here: http://www.mxnewsfeed.com/phpbb2/viewtopic.php?t=21

Share this post


Link to post
Share on other sites
when i let my 125 idle 4 about a minute,thenrev it full throttle it will just kinda gurgles and stutters 4 a bit then clears up. My jetting is Main 420 Pilot 50 Air screw 2.0 and my clip on my needle is in the 2nd position., i run 50:1 91 octane fuel.iv played with the airscrew a bit didnt help much. Any advice would be great.oh ya nad my elavation is some where around 3100-3700ft

If this happens right after you start it up, it sounds completely normal. The carb is loaded up and clears up after you run it.

Does this happen even after the bike is warmed up, after you have ridden a while turned the bike off and restart it?

Share this post


Link to post
Share on other sites

Honestly, that is related to the 50 pilot jet. I could not believe how bad my son's new 07 loaded up with the 55. I put a JD jet kit in with a 32.5 pilot, 1.5turns on the air screw and it will idle all day long and not load up at all. Throttle response is crisp and clean. 👍

Share this post


Link to post
Share on other sites
If this happens right after you start it up, it sounds completely normal. The carb is loaded up and clears up after you run it.

Does this happen even after the bike is warmed up, after you have ridden a while turned the bike off and restart it?

ya i'll start it up let it warm up a bit then go drive around slow 4 awhile then if i give it about 3/4 throttle it will just kinda gurgle and sputter,i hav 2 hit full throttle a couple times be 4 it clears up.after it all cleaned out and warm i'll just let it idle 4 a while and it with load up again.no it wont load up when i shut it offf and restart it unless i had it idleing 4 awhile be 4 i shut it off.

Share this post


Link to post
Share on other sites

2 strokes will do that when they are cold until you ride them a bit. Your issue of loading up at idle is really related to the Pilot Jet.👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...