Jump to content
Sign in to follow this  

Ok So I need help with my stator

Recommended Posts

I bought a stator about a year back from ricky stator and after doing a new top end on my 87 xr250 I realize that the wires on the stator are all different colors then on the bike. If someone knows what goes where or has a stock xr stator that can show me what original wires go where and maybe I could go from there. I tried it the way I thought it went and no spark no head light, I just replaced the coil for the spark plug but im thinking there is another problem between the stator and coil maybe the cdi? 👍

Thanks

Share this post


Link to post
Share on other sites

The stock wire colors are black w/ red stripe for the ignition, and yellow and pink for the lighting coil.

Share this post


Link to post
Share on other sites
I bought a stator about a year back from ricky stator and after doing a new top end on my 87 xr250 I realize that the wires on the stator are all different colors then on the bike. If someone knows what goes where or has a stock xr stator that can show me what original wires go where and maybe I could go from there.

Thanks

I think Your 250 stator should be same wiring as 400 color chart here:

this link should help - http://www.4strokes.com/tech/honda/xr4stator/ 👍

Regarding your headlight not working read these 2 links:

should help with that part too:

http://www.4strokes.com/tech/honda/brpstatr.asp

http://www.all-offroad.com/DirtBikes/TrailTips/XRStatorRewind.html

Share this post


Link to post
Share on other sites

I think Your 250 stator should be same wiring as 400 color chart here:

this link should help - http://www.4strokes.com/tech/honda/xr4stator/ 👍

Regarding your headlight not working read these 2 links:

should help with that part too:

http://www.4strokes.com/tech/honda/brpstatr.asp

http://www.all-offroad.com/DirtBikes/TrailTips/XRStatorRewind.html

Share this post


Link to post
Share on other sites

Thanks I got the spark and light problem figured out, now i have to figure out timing this thing. It's funny because I used the manual and it wasn't too clear and then I log on here and someone else had the same problem I had when timing it. Hopefully it will be running by monday

Share this post


Link to post
Share on other sites

Its simple. With the engine @ TDC (T mark on flywheel showing through inspection hole) the marks on the cam gear should line up with the top of the head.

Share this post


Link to post
Share on other sites

Unless you seized the bike at some point the T mark will indicate TDC; no need to check the piston itself.

If you did seize it you will want to pull the flywheel and check the flywheel key.

Share this post


Link to post
Share on other sites

Nope its never been seized. Hopefully I'll be able to mess with it tomorrow, Ill let you know how it goes or ill be asking for more help! 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...