Tons of smoke coming out of the middle of the exhaust pipe

Hi, first post here, hope someone knows something about what's going on.

I bought an 85 xr600 10 days ago, I've been on the road only 3 times and this morning all of a sudden my garage was filled, and i mean FILLED with thick stinky smoke that smelled like burnt rubber or something.

The smoke was comming out of the middle of the exhaust pipe where it connects to another part of it (sorry I am not knowledgable at all about the terminology, it's my first bike).

I took two pictures of the place where it comes out of. Smoke also slowly escapes from the end of the muffler after I turn the bike off, for like 2 minutes.

The pipes on the picture are VERY hot.

Should I try and get my money back or is this fairly easy to fix?

http://i490.photobucket.com/albums/rr262/sd1612/problem1-1.jpg

http://i490.photobucket.com/albums/rr262/sd1612/problem2.jpg

Hi, first post here, hope someone knows something about what's going on.

I bought an 85 xr600 10 days ago, I've been on the road only 3 times and this morning all of a sudden my garage was filled, and i mean FILLED with thick stinky smoke that smelled like burnt rubber or something.

The smoke was comming out of the middle of the exhaust pipe where it connects to another part of it (sorry I am not knowledgable at all about the terminology, it's my first bike).

I took two pictures of the place where it comes out of. Smoke also slowly escapes from the end of the muffler after I turn the bike off, for like 2 minutes.

The pipes on the picture are VERY hot.

Should I try and get my money back or is this fairly easy to fix?

http://i490.photobucket.com/albums/rr262/sd1612/problem1-1.jpg

http://i490.photobucket.com/albums/rr262/sd1612/problem2.jpg

What color smoke? It does it all the time, or does it go away when warm?

its white smoke, and I don't want to let it run too long like that because it smells like something is burning.

its white smoke, and I don't want to let it run too long like that because it smells like something is burning.

You may be burning oil. Oil smoke is usually more blue'ish, but pull the spark plug and see if its oily.

But that doesn't explain why there is smoke leaking out of the middle of the exhaust pipe though...

In those pics it almost looks like the previous own put some kind of sealant/silicone or liquid gasket on it where the pipes connect. If so, he may have used something that's not up to the specs needed for the temperatures that an exhaust pipe can get up to.

I'd start by unclamping it, pulling it apart and take a look to see if that's the case.

But that doesn't explain why there is smoke leaking out of the middle of the exhaust pipe though...

I'd be a little more concerned with why it smokes so much now, then worrying about where the smoke is going.

Those slip joints never seal 100% either.

check your valves they may be out of spec or

just sticking a little

check your valves they may be out of spec or

just sticking a little

Loose and/or tight valves will not cause a smoking issue.

Loose and/or tight valves will not cause a smoking issue.

Especially if the smoke smells like burnt rubber. :thumbsup:

In those pics it almost looks like the previous own put some kind of sealant/silicone or liquid gasket on it where the pipes connect. If so, he may have used something that's not up to the specs needed for the temperatures that an exhaust pipe can get up to.

I'd start by unclamping it, pulling it apart and take a look to see if that's the case.

+1

That mess looks like some type of caulking or silicone. That pipe gets hot and fast. There is supposed to be a seal there but it's like a white metal and steel mesh sleeve. Nothing like rubber and could never be mistaken for rubber.

I say open that joint up and clean that crap out of there. Make a trip to your bike shop and get the right part and put er back together the right way. Or pick up an aftermarket slip on smoke can for it.

Then fire er up and see if it's bellowing white smoke out of the can. If so start looking in to rings and mess. The smoke should be almost invisible. If blueish your burning oil. White typically happens when ya have water getting in your combustion chamber. Your ride doesn't have any water to get in there.

I'd place bets that your burning that rubbery looking crap and white smoke would imply silicone.

Beter yet, take the muffler off then shoot a pic of whats under that joint and the spark plug and let the forum have a look. :thumbsup:

I have to agree with "Old Dog", sounds like someone put some crappy sealant in the connection and the exhaust heat is causing it to smoke. The correct gasket in the joint will not smoke or smell bad.

Well I just started it up again and for some weird reason it didn't smoke much this time. However, it backfires every time I turn off the bike.

Sorry if this all sounds really dumb, I just don't know anything about these bikes.

Are ya shutting it down with the choke on? Back fire on shut down is a rich air/fuel mix.

I may have stopped smoking because it burned up all the crap at the half joint.

Well I just started it up again and for some weird reason it didn't smoke much this time. However, it backfires every time I turn off the bike.

Sorry if this all sounds really dumb, I just don't know anything about these bikes.

OK, so you just bought this bike. You have done nothing to it. It ran great the first four rides, then started running poorly and smoking. Now it doesn't smoke as bad? Check your oil level and ride it tomorrow. See how it does.

BTW, don't think your question is dumb. There are lots of dumb questions (mainly from DENN10 and Norge), but you are in the right place for it.:thumbsup:

Just try and remember what changes happened at the time of poor running/smoking.

I may have stopped smoking because it burned up all the crap at the half joint.

Substitute Denn here, you did not dry out your weed properly...thats why it stopped smoking at 1/2 joint. :thumbsup:

OK, so you just bought this bike. You have done nothing to it. It ran great the first four rides, then started running poorly and smoking. Now it doesn't smoke as bad? Check your oil level and ride it tomorrow. See how it does.

BTW, don't think your question is dumb. There are lots of dumb questions (mainly from DENN10 and Norge), but you are in the right place for it.:thumbsup:

Just try and remember what changes happened at the time of poor running/smoking.

I'm thinking that the PO had put a butt load of silicone on the joint to either cover up a hole, or because the pipes were mismatched and didn't couple up properly. The reason it took 10 rides to show up is that it took that long for it too burn off the inside of the pipe, and now it's burning off the outside and that's why it's becoming more obvious. It also looks like there's some kind of header wrap on it, which might also be another contributing factor as to why it's taken longer to make itself more evident.

If I were him, I'd uncouple it and fire it up (briefly) with just the header, that way he'll be able to tell if it's coming from the engine or not.

Hey thanks a lot everyone, I appreciate your time.

Also, I did have the choke on when I killed the engine, so there's one problem solved (hopefully).

I may have stopped smoking because it burned up all the crap at the half joint.
Substitute Denn here, you did not dry out your weed properly...thats why it stopped smoking at 1/2 joint. :moon:

Norze that explains alot!!!

...u need to lay off the "Labrador" :thumbsup:

NWS >>> http://www.youtube.com/watch?v=Dz7e9RXzkpo&feature=related

:moon:

Well I drove it today with no problem except it still backfires with the choke off. What can I do about that? I ordered the repair manual but it won't be here for another week or so.

Thanks!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now