Jump to content
Sign in to follow this  

06 ttr 230 electrical problem!!!!PLZ HELP

Recommended Posts

ok i have a preety much brand new ttr230....i had to do some spoke work to it so tha bike set in my garage for a month or so...finally got tha spokes on and tried to crank tha bike...battery doesnt keep charge and tha bike doesnt run right...you start to give it gas and it just hesitates and pops and cracks...you take tha cylinoid fuse out and it will rev a lil higher but still pops and cracks...could it be tha battery or what?

Share this post


Link to post
Share on other sites
ok i have a preety much brand new ttr230....i had to do some spoke work to it so tha bike set in my garage for a month or so...finally got tha spokes on and tried to crank tha bike...battery doesnt keep charge and tha bike doesnt run right...you start to give it gas and it just hesitates and pops and cracks...you take tha cylinoid fuse out and it will rev a lil higher but still pops and cracks...could it be tha battery or what?

little bit of goopy nasty gas buildup inside the jets, making them lean...

your jets are partially clogged... clean them and you should be good

Share this post


Link to post
Share on other sites

when you leave it out for a long time, make sure to empty out your float bowl, and get all the gas out of your carb. If u dont, it will mess it up

Share this post


Link to post
Share on other sites

thanks for tha help guys..after cleanin tha carb ran a lil better but same prob...hooked up a good 4wheeler battery and it ran perfect...y cant tha bike run off tha charging system?...well anyway thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×