Black puffs of smoke...

Ok so I've noticed with my 09 450 XCW that when I stab the throttle regardless of whether it's cold/hot I get a short cloud/puff of black smoke. From what I understand that would be indicitave of a rich condition, right??? So thinking that I moved the needle down 1 position/clip up 1, that I believed would lean it out. Well after doing that it changed nothing, but I will say regardless of this rich condition the bike runs awsome. I'm just thinking if I could clean up this issue ie;get the jetting right then I would see a small improvment in how the bike is running.

So what I'm looking for is some guidance on what could cause this and what I should do to clean it up? Again the smoke is black, not white or blue as those to colors mean different issues all together.

If it is when you whack the throttle open your accelerator pump is putting in too much fuel.

Sounds like it is time for an adjustable leak jet.

If it is when you whack the throttle open your accelerator pump is putting in too much fuel.

Sounds like it is time for an adjustable leak jet.

Huh, yup that's the only time it happens at least from what I can tell. I had not considered the AP was causing it. In the past when the AP has given me issues, I've also had bogging problems but I don't right now. The bike still runs very crisp and pulls all through the powerband.

Huh, yup that's the only time it happens at least from what I can tell. I had not considered the AP was causing it. In the past when the AP has given me issues, I've also had bogging problems but I don't right now. The bike still runs very crisp and pulls all through the powerband.

the AP only works briefly when you first open the throttle, it won't have anything to do with how your bike pulls in its powerband

put the honda diaphram and wire the linkage. helps a lot

easy solution is to replace your float bowl leak jet with a #60

DBM

Ok so I've noticed with my 09 450 XCW that when I stab the throttle regardless of whether it's cold/hot I get a short cloud/puff of black smoke. From what I understand that would be indicitave of a rich condition, right??? So thinking that I moved the needle down 1 position/clip up 1, that I believed would lean it out. Well after doing that it changed nothing, but I will say regardless of this rich condition the bike runs awsome. I'm just thinking if I could clean up this issue ie;get the jetting right then I would see a small improvment in how the bike is running.

So what I'm looking for is some guidance on what could cause this and what I should do to clean it up? Again the smoke is black, not white or blue as those to colors mean different issues all together.

WRFK- I am pretty sure you have a leak jet bowl- it is not eternally adjustable- there is a changeable leak jet at the bottom of the float bowl cover that you can see on the inside of it.

you never reported a bog or hesitation (that I saw)- you just said you can see a puff of black smoke if you stab the throttle- right??? and its running great. That's not a bigg problem and is almost normal- but its probably a small adjust to the AP more than anything.... Are you seeing that puff of smoke while the bike is on the stand- or are you having someone follow you.? Cause on the stand tests arent the same- not accurate- compared to under load. 9/10 if your tail pipe is sooty or its puffing a little black a little it might be rich at some point in the throtle range- But if its running good not to big a deal- You probably could benifit by looking at your AP duration and timing- Maybe change the diaphragm (honda) jd... or see what leak jet you currently have- and going one or two sizes bigger-

oh- did you figure out your oil issue?

As others have said, most likely related to the AP. On the stand test do not count. Another possible cause could be the batch of gas you are using. You may try some fresh gas and maybe a different brand. Never can tell.

Or just tell everybody its a diesel.

WRFK- I am pretty sure you have a leak jet bowl- it is not eternally adjustable- there is a changeable leak jet at the bottom of the float bowl cover that you can see on the inside of it.

you never reported a bog or hesitation (that I saw)- you just said you can see a puff of black smoke if you stab the throttle- right??? and its running great. That's not a bigg problem and is almost normal- but its probably a small adjust to the AP more than anything.... Are you seeing that puff of smoke while the bike is on the stand- or are you having someone follow you.? Cause on the stand tests arent the same- not accurate- compared to under load. 9/10 if your tail pipe is sooty or its puffing a little black a little it might be rich at some point in the throtle range- But if its running good not to big a deal- You probably could benifit by looking at your AP duration and timing- Maybe change the diaphragm (honda) jd... or see what leak jet you currently have- and going one or two sizes bigger-

oh- did you figure out your oil issue?

The tests are in fact "on the stand or just sitting still". I don't think there is enough for someone to see it if they were following. Not sure if being under load would change it a whole lot, but I will check it out.

As for the oil loss, I'm pretty sure what I lost went out the CC breather as the tranny level was perfect. Also, after draining the oil minus what was in the filter area I'm thinking my loss was much less than I had originally suspected. Right now I'm not as concerned about that as I was but I'm going to watch it closely. I did pull the valve cover as well to look at how the oil would even get out and honestly I'm a little surprised it can. I believe if there was not any vacum from the carb it would just vent and not pull oil as well.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now