Jump to content
Sign in to follow this  

Crf 250 r Exhaust valve zero??!?

Recommended Posts

I took the head off and all that and checked my valve clearence and the intake was ok but the exhaust was zero and i coudent fit anything in there? WHy is this? is that normal and also i checked them because it wouldent start today. i tried for like 30 min and nothing. I even changed the spark plug. and it wouldent start for i checked the valves. and this bike is brand new it only has 4 hours on it at the most. And when you adjust the valves do you need to but new shims or what? and to take the crank out there is a little tension tool where do i get that tool?

Share this post


Link to post
Share on other sites

It's not impossible for the valves to not have been shimmed properly right from the factory, I have seen it a few times. Is this your first time digging into a 4 stroke head? I would assume there is a great step by step tutorial over on the CRF250 forum.

Share this post


Link to post
Share on other sites

there are two top dead centers, you could be on the mark and still be 180deg out.

cam lobes should be point up and back if it's right, marks on cam sprocket should be level with head cover surface.

Share this post


Link to post
Share on other sites

what? im freaking pist i should of got a two stroke. This thing is brand new 6 grand and now i wish i never got it. And i dont have the money to take it in anywhere.

Share this post


Link to post
Share on other sites

i tried the smallest feeler gauge which was like .002 and it didnt fit. and what do i need to do to fix this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×