Jump to content
Sign in to follow this  

WHat is wrong with my crf250 r?!?!?

Recommended Posts

I have a honda crf250 r 2008. TOday i went to ride and i couldent get the thing started. I changed the spark plug and it still wouldent start. I was useing choke because it was cold out side and i would pump the throttle like 4 times befor starting and nothing. I had it going for like 3 secs and then it shut off. It kinda felt like it would have very little compression on some kicks and then normal on other kicks. Any help?

Share this post


Link to post
Share on other sites

i said i checked the valves, and i know someone who has more then 100 hours and hasn't adjusted the valves yet and it runs perfect. its an 08 also like mine

Share this post


Link to post
Share on other sites

Have you changed the oil at all? its always good to change the fluids after buying a bike. Change the plug, check the filters and oil, and if its a compression issue, best have a shop look at it.

Share this post


Link to post
Share on other sites

just keep starting it up and letting it run for how ever long it will... my 04 does that all the time, it starts up and runs for a few seconds then shuts off... after doing that a few times it should get warmed up and stay running.

If its really cold put the heater beside the engine for a while.

Share this post


Link to post
Share on other sites

not sure with thumpers but on my yz if i want to ride in the cold i need to adjust the jetting or air screw it does the same thing unless i do or if it would strat and stay running as soon as i would stop the plug would foul hope you get it worked out

Share this post


Link to post
Share on other sites

Don't think I'm trying to sound like a smartass because this is a legit problem that not many people think about. Is your gas turned on? 'Cause I've had some friends of mine who are very mechanically inclined and couldn't figure out why the bike wouldn't start and it was simply because the gas wasn't turned on.

Share this post


Link to post
Share on other sites
Don't think I'm trying to sound like a smartass because this is a legit problem that not many people think about. Is your gas turned on? 'Cause I've had some friends of mine who are very mechanically inclined and couldn't figure out why the bike wouldn't start and it was simply because the gas wasn't turned on.

I have actually done that before. Get on, ride around a little bit to warm it up. then Right when I start going good, it boggs and dies. Good thing I wasnt trying to hit any jumps....could have been bad. but instead I felt like a retard when I found my fuel was off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×