Jump to content
Sign in to follow this  

Help me with my 2001 ttr125

Recommended Posts

I just bought a 01 ttr125 it dint run at all. I cleaned the carb, changed the oil, new spark plug, and a new air filter and now it runs good but when its in first gear it make a clicking sound only in fist gear. All the other gears are fine and work but first gear makes a clicking sound. I bought it to fix and sell to make some money and everyone that comes over to buy the bike wont buy it because of the clicking sound. how hard is it so slit the case to find out what it is???:)

Share this post


Link to post
Share on other sites

I have a good idea what it is read some post by me .It's the main drive shaft has snapped and you probley have a tooth missing from first gear and all so two othe gears bad and maybe the gear on the back of the clutch basket.If you run it any longer you may have other problem like a bad timeing chain and gear and a bad crank shaft bearing and a piston that hits the valve and a wasted cam.How ever I ran one motor with the problem for 40 hours with out no further damage but I wouldn't recomend it .

Do a compleat tear down on it you'll need a fly wheel puller and a clutch tool and know how to get the rest of it apart and back together.

Share this post


Link to post
Share on other sites
I have a good idea what it is read some post by me .It's the main drive shaft has snapped and you probley have a tooth missing from first gear and all so two othe gears bad and maybe the gear on the back of the clutch basket.If you run it any longer you may have other problem like a bad timeing chain and gear and a bad crank shaft bearing and a piston that hits the valve and a wasted cam.How ever I ran one motor with the problem for 40 hours with out no further damage but I wouldn't recomend it .

Do a compleat tear down on it you'll need a fly wheel puller and a clutch tool and know how to get the rest of it apart and back together.

Is it worth taking it apart or should i just try selling it?

Share this post


Link to post
Share on other sites

To be honest if it were mine I would fix it .I would at least try and figure out what exactly is wrong with it by tearing it down the gaskets don't cost much.

You may even be able to reuse some but as cheap as they are might be better to buy new ones. If you want some tips on how to possibly save and reuse the gaskets just ask .

You can take the two side covers off with out much of a problem and take a look to see if any thing seems out of wack. You could check the valves for proper adjustment to make sure they are in speck. It's easy to check the timeing to make sure that is correct. If you need help I could help you if you think you need it .I could even talk to you on the phone if you think it would be helpfull. If you don't have a book on the motor this link will help alot are far as seeing what all it kinda looks like.If you need any help or advise just ask

http://shop.thumpertalk.com/oem.asp?partcategory=286855&manufacturer=6&category=3&year=2004&model=6954

It could possibly just be a timeing chain or even with luck no major problem it's hard to say with out checking it out .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×