Jump to content
Sign in to follow this  

still cant post a pic.

Recommended Posts

tried to post a pic of my bike.went to photobucket,copied from the img and pasted it.went to preview my post and no picture. what the heck am i doing wrong? thanx...

Share this post


Link to post
Share on other sites

photbucket is garbage.

upload it on www.imageshack.us (dont need to sign up for an account!)

click upload.

copy and patse the "hotlink for forums (1)" link. its half way down, under the ad in the middle of the screen. easy as that.

ps: its better if your image is a 100kb or smaller .JPEG file other than a 1-4MB 6 mega pixel picture.

Share this post


Link to post
Share on other sites
photbucket is garbage.

upload it on www.imageshack.us (dont need to sign up for an account!)

click upload.

copy and patse the "hotlink for forums (1)" link. its half way down, under the ad in the middle of the screen. easy as that.

ps: its better if your image is a 100kb or smaller .JPEG file other than a 1-4MB 6 mega pixel picture.

:)

Share this post


Link to post
Share on other sites

i saw your other post, and from the way it looks your not copying the whole code...

Share this post


Link to post
Share on other sites

If you left click the image code to turn it blue then right click it and hit "copy", it should get the whole link code. Then just right click on the reply screen and hit paste, the photobucket IMG link should appear, which will be your picture when you post the reply/new thread..

P.S.. Sometimes I've had the picture not appear in the preview, but be there in the post.

P.P.S.. I see you've got it figured out.:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×