Jump to content
Sign in to follow this  

2003 CRF 450r Making a strange sound.....from Cam?? Valves?? Lifters??

Recommended Posts

First off this is a continuation of a previous discussion, however I have a 2003 CRF450 and was looking for some help. Up until recently it has made some noise at idle but that goes away as soon as I get on the throttle. Nothing really out of the ordinary. However as of last weekend after going on a 2 hour ride I noticed some more than normal noise coming from what sounded like the motor, I immediately shut down the motor and loaded the bike for the day. My engine has been running a little hotter than normal as I am having some impeller issues, but I'm solving that in another thread. Anywho, I took the cam cover off yesterday and when cycling the motor by hand with the kick starter it sounded like the noise was coming from the cam area??? I am totally new to these 4 strokes and it seems very intimidating unlike the 2 strokes that i'm used to working on. Anyone have any clue what this sound could be or what may be causing it? I have about 20 hrs on a new top end that was put in prior to getting the bike. I also fired the bike up after taking a peek inside and rode it around my street and despite the sound. At low rpm there is no power loss and it sounds/pulls great still. The sound seems to disappear when giving the bike throttle but comes back when you let off.....

Thanks for all the help!!

Share this post


Link to post
Share on other sites

Cycling the motor over by hand will reveal the clicking sound that is produced by the auto de-compressor. This is normal and will go away when the motor starts.

Your other (running) sound may be coming from the timing chain. Was it replaced with the top-end?

Another sound typical to this bike is a whining noise in the trans caused by low oil.

20 hours on an incorrectly done top-end could need a valve clearence inspection. Did you check this when you had the cover off?

Share this post


Link to post
Share on other sites

As for the timing chain, I dont have any clue whether or not it was changed. I will try to hunt down the guy that owned it before me and see if I can find out. As for the valve clearance I am a little close. I am just barely out of spec by half a size. I have never adjusted my clearance and actually dont really know how to do this.....is it by changing shims? And the motor was correctly done (allegedly) by a shop....

And the sound from the hand cranking is the same as the running just it is alot louder when it's running. And I dont hear a whining sound or any other unusual sound. Also I checked all the fluids and oil levels and it was all topped off and within spec.

Share this post


Link to post
Share on other sites
As for the timing chain, I dont have any clue whether or not it was changed. I will try to hunt down the guy that owned it before me and see if I can find out. As for the valve clearance I am a little close. I am just barely out of spec by half a size. I have never adjusted my clearance and actually dont really know how to do this.....is it by changing shims? And the motor was correctly done (allegedly) by a shop....

And the sound from the hand cranking is the same as the running just it is alot louder when it's running. And I dont hear a whining sound or any other unusual sound. Also I checked all the fluids and oil levels and it was all topped off and within spec.

By now I assume you have read the post on here regarding engine noise accompanied with a youtube video.

Check your can chain tensioner.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×