Jump to content
Sign in to follow this  

More Jetting Issues

Recommended Posts

Got a little bit of time today to try and fiddle with the jetting and am having some problems.

I ordered a y-4 needle jet and 01 needle for the TM40 but when the stuff got here yesterday they sent me the wrong needle jet. So my setup is currently:

Tm40

140main

25pilot

01 needle

y6 needle jet

1.2 air screw

pumper screwed out as far as it'll go for right now

Basically, my main issue is the idle. As of right now I think the 25 pilot may be too big but I'll describe the issue. If it try to go any more then ~1.25 turns on the fuel screw I can't get the bike to kick over. It'll do the thump thump thump like it's trying but it won't catch. If I set it to about 1.25 turns I can get it to start but it feels like it's idling low. If I rev it, it'll come back down and dip and then return to idle OR it'll get down to about 1800-2000 and just die. If I ride the bike around in first gear the 2-3krpm range feels like it is surging...every few seconds the bike will lunge slightly.

Now if I start it with 1.25 turns and then screw the fuel screw out to about 1.75 turns the idle is much better but the bike still lunges slightly. If I shut the bike down it won't kick over with the 1.75-2 turns, I have to move it back down. Screwing the screw out makes the idle go up with 3 turns being about 3krpm and 1 turns being about 1300rpm.

The other issue I'm having is anything over ~4krpm pops horribly. 4-8k is just pop pop pop pop pop pop. This is with reving through the range or just holding a consistent throttle at different positions. I'm sure the pumper adjustment would help some what but it won't effect a held throttle as far as I know? It would seem with the 140main and y-6/01 needle combos I should definitely not be lean. I even took some carb cleaner to both ends of the carb/airbox/boot to make sure there weren't any air leaks.

Setup is

tm40

uncorked

uni filter

hotcam stage1

powerbomb header + powercore 4 exhaust

Share this post


Link to post
Share on other sites

Another quick question.

How exactly do you coordinate the idle screw with the pilot fuel screw? Obviously, turning the pilot screw effects idle as does turning the idle screw. My previous experience with flat slides involved setting the slide to a preset height to begin with to get in the specified range.

Share this post


Link to post
Share on other sites

I used these to get me in the ball park.

http://xr650r.us/jetting/

http://www.thumpertalk.com/forum/showpost.php?p=6569240&postcount=2

Do one thing at a time then fine adjust

Right now I run:

68s pilot

165 main

B53E Comp Needle 3rd from the top

They seem to be working for me riding from sea level to 6000 ft

MAKE SURE YOUR USING THE GRADE OF FUEL CALLED FOR.

Share this post


Link to post
Share on other sites

Ray he's not running the same carb as you.

Your's reads like the stock carb and Kan is running a Mikuni TM 40 Pumper carb by the sounds of it.

Just a guess.

Share this post


Link to post
Share on other sites

Ya, I'm using a TM40 =]

I also put in fresh 93 yesterday when I started testing.

I read through the hs40/tm40 manual a few times yesterday and I'm going to try and narrow down the 0-3krpm issue today or tomorrow.

Share this post


Link to post
Share on other sites

Well I solved half of my problems today and I feel a little silly. The same day I was doing the jetting on my bike I was putting on a new pipe and jetting my wife's blaster. The blaster is a 2 stroke with a air screw and I realized that I was mixing up the directions on the xr for the fuel screw.

I ended up going out 3.75 turns on the fuel screw that fixed all my problems. I pulled the plug before I started and it was grey and now it is brown while on the idle circuit. I also raised the needle from the 2nd slot to the 4th slot and that took care of all the popping from constant throttle openings and deceleration. It still pops on decel from 8k to 6k but it was 30F out while I was tuning so I plan on doing some plug chops once it gets to about 50F out.

The accelerator pump is going to be interesting to set as well.

Share this post


Link to post
Share on other sites

the accelerator pump is the bitch to get right i reckon.

Got the small nozzle coming today

Im still messing with my pilot circuit, i think 25 is slightly too rich.

It will start without choke. Which tells me its too rich, I think ill go back to 22.5

Badcooky is running a 1.1 air jet, i might give that a shot

Share this post


Link to post
Share on other sites

I really want to start fine tuning the jetting/pump but the weather right now is at the limit of what I plan on using in...~40F. Putting a lot of time into jetting right now would be silly when most of the riding I'm going to be doing will be between 60-80F.

I did order some 142.5/145 mains to try out real quick on some plug chops later this week but will have to fine tune those later as well.

Share this post


Link to post
Share on other sites

Weather was pretty nice today, about 47-50f, and I got a few hours to work on the jetting some more.

I was 3.75T on a 25 pilot so I went to a 27.5 pilot and now have cardboard brown plug at 3.0T out. It'll start with no choke cold at 50F and sit at about 1200-1300rpm. After a minute it'll go up to about 1500-1600rpm and stay.

I did some plug chops for the needle and got the opposite results of what I was expecting. Most people here say the y-6 and 04 needle are way too rich but it wasn't in my case. I did a plug chop after a 1mile long stretch at 2nd gear 4500-4700rpm constant and the plug came out white. This was after I made sure the plug was a nice brown before I started. I had a y-6 jet with a 01 needle on the 4th clip from the top...would have expected brown or even black. I put the 04 needle back in at the 3rd position and re-did the test. The plug came out a light brown when I was done and I noticed it pulled harder.

I had the same results for the main jet. Most people were saying I would need a 135-140 main. I did a 8000-8200rpm constant down the 1 mile stretch in 2nd gear and the plug came out white again. I put in a 145 main and I got a light brown color for the next run.

I still want to try 4th clip on the needle and maybe a 147.5 main but I ran out of time. On the seat of my pants dyno I'd say the bike is definitely pulling harder now...but it can't power wheelie at all even with moderate throttle manipulation. =]

I'm also kind of curious how rich I should be going with the weather being about 20-25F less then it will be in the summer.

Share this post


Link to post
Share on other sites

Plug chops arent accurate according to the jetting pro, Eddie... except maybe for the main jet.

If it starts and runs fine when cold without choke, it is too rich.

Share this post


Link to post
Share on other sites

How cold is cold?

It was 48f out just now when I started the bike and idle is 1100-1200rpm no choke and 1700-1800 choke. After a minute or two it is +300-400rpm on those numbers. 1600ish rpm seems the nice spot to make it sound happy which gets there after 1-1.5min.

What RPM did you run when you did your pilot test for high/low dropped or erratic idle? Manual says 1100rpm but I'm assuming it should be done at your actual idle speed which is around 1500-1600rpm...or did you turn it way up? I may re-run that and see what the middle setting feels like.

I'm still getting some popping on deceleration anywhere from 8k down to about 5.5-6k. From a full on wot throttle to a shut off throttle I get about 2-3 pops. With the 01 @4th clip needle in I would get 1-2 pops in the decelerating from 6k to about 4k rpm. I'm going to try a couple of different needle positions to see if any pull harder and maybe swap in the 01 needle again for some comparisons.

I do have to say right now that the bike pulls constant from idle to 8.3krpm. There isn't any spot where it feels flat per say but it doesn't have the power I thought it would. It'll push you back in the seat some but won't pull the front off the ground...so I'm sure I still have some fine tuning to do.

Share this post


Link to post
Share on other sites

popping is normal if you have a flowing pipe.

If the bike idles when the engine is cold (not outside temperature, but being started first time for the day) and you can still give it throttle without it dying, its too rich on the pilot screw or jet.

Im having the same problem, there is no flat spots but the power is flat down low to the mid range. up top is sorted, but im missing those bottom end wheelies i loved on the stock carb.

Share this post


Link to post
Share on other sites

Next nice day I'm going to work on the main so I can get that off my list. I'm going to try some 3/4 throttle to full throttle pulls on the 145/142.5/140 and see which one feels the fastest and just stick with it.

Once I get the main down I'll move over to the pilot and try to get that setup correctly.

I read that you pulled your AP rod out and I'm going to do that as well.

Share this post


Link to post
Share on other sites

Remember boys the TM is very particular to ambient temp and height.

If you go to a 1.1 Vash you are going richer.

My throttle seems to go longer with the TM than the stocker,but i like it as it's easy to just roll in to it and hammer.

Share this post


Link to post
Share on other sites

Yep pulled out the AP rod and it felt much stronger, when i was changing needle clips it was the AP making it feel groggy.

Smallest nozzle is on my desk and the bike is stripped down with the shock & forks off so no testing until the triple clamps & shock are setup

Share this post


Link to post
Share on other sites

Vash, is the only difference between pump nozzles the height?

If it is...seems silly to not just cut mine to the same height as your #45. The stock nozzle is easy to source.

Share this post


Link to post
Share on other sites

The height doesn't matter the fuel still hits the needle on the taller nozzle.

Share this post


Link to post
Share on other sites

Kan, the size of the hole is different, not the length

im using a HSR42 nozzle in the mean time until i got the TM40 one. The HSR42is a longer shaft.

Cant wait to try this beast out after all these changes :-)\

Share this post


Link to post
Share on other sites

Ok,

I'll order the #50 HSR42 nozzle from sudco tomorrow. I'll try them for a change instead of the last company I went with.

I just wish this crap didn't take 2+ weeks to get to you. I'm still waiting on my y-4 jet since they sent me the wrong one. They'll probably send me the wrong one again next week since the guy I talked to on the phone literally sounded like he was 80 years old and could barely hear a word I said. :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×