Jump to content
Sign in to follow this  

Not getting a consistent spark. Quick help.

Recommended Posts

Over the winter my CRF250R has seemed to developed a little problem on its own. Its not getting a consistent spark when I test it. Its not the spark plug. What do your guys think I need? A stator? I'm just taking the spark plug, inserting it into the plug wire, grounding it on the header, kicking it over and not getting a consistent spark every kick. I tested the same spark plug in my snowmobile and it sparked strong and consistent.

Share this post


Link to post
Share on other sites

I'm just taking the spark plug, inserting it into the plug wire, grounding it on the header, kicking it over and not getting a consistent spark every kick. I tested the same spark plug in my snowmobile and it sparked strong and consistent.

Share this post


Link to post
Share on other sites
I'm just taking the spark plug, inserting it into the plug wire, grounding it on the header, kicking it over and not getting a consistent spark every kick. I tested the same spark plug in my snowmobile and it sparked strong and consistent.

Hmm, It may be the stater then. I can't give much more info, i am VERY engine dumb.

Share this post


Link to post
Share on other sites

Stator, CDI and coil. Those are the parts. Check output from each.

Share this post


Link to post
Share on other sites

Is your snowmobile a 2 stroke? You get twice as many sparks for the same

rpm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×