Jump to content
Sign in to follow this  

xr250 95 - it just stopped while riding

Recommended Posts

its got compression.

its got fuel ok

its not got spark. (yes i changed the sparkplug and tested it again)

I put the multimeter on the coil, and it has 0 voltage, so i guess i can assume its not likely to be the coil.

Put the multimeter on the wires going to the pickup, and it went to about .3 volts when kicking over the bike, couldnt detect any amps.

ok can someone point me to how i can check the other electrical bits to see what might be the issue, or what i can do here, thanks.

Share this post


Link to post
Share on other sites

check all conections, make sure all is pluged in and that all grounds are clean and tight. but you are gona need a manual, here is a site that you can download free a manual for xr650l should be close except for e start and lights. http://www.thumpertalk.com/forum/showthread.php?t=769114 hope this helps/ wiring diagram for your bike 2 pages.

http://www.4strokes.com/tech/honda/images/XR250L_Wiring_Diagram_1.gif http://www.4strokes.com/tech/honda/images/XR250L_Wiring_Diagram_2.gif

Share this post


Link to post
Share on other sites
its got compression.

its got fuel ok

its not got spark. (yes i changed the sparkplug and tested it again)

I put the multimeter on the coil, and it has 0 voltage, so i guess i can assume its not likely to be the coil.

Put the multimeter on the wires going to the pickup, and it went to about .3 volts when kicking over the bike, couldnt detect any amps.

ok can someone point me to how i can check the other electrical bits to see what might be the issue, or what i can do here, thanks.

Check your kill switch, try kicking it over with it disconnected.

Easy to do, cheap to replace.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×