Help Clutch Problems

I have a 2006 YZ450F and the clutch is not engaging, meaning when ever i pull in the clutch and shift into first gear the bike just dies. I recently had to remove the clutch side case so I could fix a striped out oil filter cover bolt and put new oil in the bike yamalube 10w40. The bike was laid over on its side for about a week so the shop could fix that one piece on the case. Do you have any ideas to what might be causing this problem? We have tried to adjust the clutch cable every which way. I took out the plates and soaked them in oil since I thought the plates may be sticking. Any help would be great Thanks

I would definietely call the shop that worked on the bike and find out exactly what they did, or if they will fix your problem for free. If your bike went in there running good and came out messed up, I would be pissed.

Had the same problem with my CRF. Is it a stock clutch or a slipper? One time I had just put my slipper together wrong, the other time the clutch basket was warped or somthing because i put a oem one in it (bought a hinson) and it worked fine. lay the bike on its side and take the clutch cover off. acctuate the clutch lever and look for separation of the plates. they dont need much as long as they are loose with the clutch pulled,then it's good. if they dont move somthing is wrong with the assembly being wrong order, missing a part or somthing is worn. one trick an expert at the track told me is when it stalls out trying to put it in gear, is to start it on a stand shift to 5th about half throttle and jump on the rear brake stalling it, and if it works you will hear a awfull noise being what ever was stuck will let go. as he told me try this at your own risk but it worked for him. it didnt work for me after 3 atttempts but that was because it was the basket causing the problem. good luck and let me know, ill try to think of more. Adam

First, your clutch is engaging. The problem is that it won't disengage completely enough to avoid stalling when you put the bike in gear.

Check for free play at the lever of about 3mm, then for the correct "feel". You can also remove the clutch cover and verify that the pressure plate lifts correctly when the clutch is actuated, and that there is no damage to the cover that is causing it to contact the pressure plate.

If it worked before you had the cover off, but not now, try either bump starting it or starting it and pushing it up to enough speed to get it in gear without stalling. Once under way in third gear or so, pull the clutch in and attempt to accelerate. The clutch should break free and disengage normally. Then attempt to come to a normal stop to see if the clutch is still dragging.


Im having the same problem but i just installed a new ebc clutch kit in my 426. It seems to go through the gears fine but the clutch is useless. The "feel" seems about right. Could the new springs be too strong not allowing the plates to separate?

The springs could be coil binding if they aren't correct for the bike. One way to check is to loosen the bolts one full turn each, then stick the cover back on and run it for a minute or two to see if it makes a difference. Should show up a binding spring right away. Don't run it too long.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now