Jump to content
Sign in to follow this  

Pipe Hot!

Recommended Posts

I have a 03 YZ450 and when I start the bike the head pipe gets glowing hot right away.

Can someone tell me what is going on. I checked the carb jetting, the valve lash and the coolant.

The weep hole was leaking so I changed out the water pump seals.

Thanks!

Share this post


Link to post
Share on other sites

I have a 03 YZ450 and when I start the bike the head pipe gets glowing hot right away.

This is Normal, not to worry.

Jason

Share this post


Link to post
Share on other sites
This is Normal, not to worry.

Jason

I thought so to until I talk to a bubby that has the same bike and he said nope!

Share this post


Link to post
Share on other sites

The walls of the exhaust are so thin that at a stand still and in the dark it will glow red from the heat. It is really nothing to worry about. Very normal. Go ride.

and yes it's in the stickies somewhere.

Share this post


Link to post
Share on other sites
The walls of the exhaust are so thin that at a stand still and in the dark it will glow red from the heat. It is really nothing to worry about. Very normal. Go ride.

and yes it's in the stickies somewhere.

So you would say in 5.5 sec. the pipe is going to be red big time!

Share this post


Link to post
Share on other sites
I have a 03 YZ450 and when I start the bike the head pipe gets glowing hot right away.

Can someone tell me what is going on. I checked the carb jetting, the valve lash and the coolant.

The weep hole was leaking so I changed out the water pump seals.

Thanks!

Christine kudos to you for owning a 03....the most brutle YZF450 :moon:

Glowing headpipe is normal....great for marshmellow cooking :cheers:

Share this post


Link to post
Share on other sites

I went and looked at a really nice 2004 YZ450F for $1,800 Canadian, and seen the header pipe glowing RED HOT, this was outside in the dark so it scared the heck out of me...... I almost left and didn't buy it! I ended up taking it any way and I learned that evening here on Thumper Talk that it is normal. Love this bike now!

Share this post


Link to post
Share on other sites

Thin wall tubing... Ign. timing is some what retarded at idle creating a bit more heat that at a fast idle (where it starts to advance) Mine does it (also 03) How does the bike run? If it performs good and does't over heat (push coolant out) then why get upset ...I have read at least 5 guys on this thread that say it's normal?

Share this post


Link to post
Share on other sites

rocket-cart_sm.jpg

this one ????? sorry gray had to...

Edited by jhendr3702

Share this post


Link to post
Share on other sites
rocket-cart_sm.jpg

this one ????? sorry gray had to...

Nice! But it looks like it could be running a little lean :moon:

Share this post


Link to post
Share on other sites
Nice! But it looks like it could be running a little lean :moon:

naaa... i have it on good authority it is normal...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...