Jump to content

Frame Oil Level in XR600R Question

Recommended Posts

well here goes. '99 XR600R dual sport. recent purchase and of course i decided to modify it. 102mm JE piston, HotCams stage 1, Kibblewhite Valve train, new cam chain, 41mm flatslide. it came with an aftermarket filter and an FMF muffler but i added the stainless headpipe and wrapped it. did some extra stuff like braided brake lines, relocated the rear brake resevoir and i also installed a sight tube on the oil tank portion of the frame. i also opened up the holes in the oil gallery between the filter output and the case gallery that feeds the oil tube to the head/crank. lastly i made a new oil tube to the head with larger banjo fittings and bolts - "0.200 id vs ~ "0.150 stock. I examined the pump, cleaned all screens, new filter, swarfed out the crankase, and cleaned all the lines and frame.

i put two quarts of oil in the frame and fired it up (both halves of the oil pump were packed with moly grease to prime them) and watched the oil disappear from the sight tube. i had good flow from the oil tube to the head after maybe 10 sec. so i added a bit more oil to be able to see what was in the tank.

now when i start it the oil level drops to about even with the exh ports. if i rev it up, it will disappear from view. if i shut it off, the oil level climbs up to roughly the correct level.

so here is the question: is this normal? why the hay does the level rise so much after the engine is off? my manual shows the scavenge pump B putting out 10 qts/min @ 5300 and the engine oil pump A doing 7.9 qts/min. so it seems to me that the level should not drop like it does... i thought the sight tube would give you the ability to confirm oil level while the bike is running? isn't the back pump B and the front A? is it possible that i removed so much restriction that i am now exceeding pump b with pump a?

thanx for the replies

neil in san diego north

Share this post


Link to post
Share on other sites

I would say it is normal. On my 650L's sight gauge the oil almost disappears from view when running. It was very unnerving when I first witnessed this behavior.

This might be one of the biggest reasons they never came with a sight gauge from the factory.

Share this post


Link to post
Share on other sites

thanx for the response, dead stiffie (grin). interesting that the frame "tank" refills AFTER the engine is no longer running... i can't say this makes me particularly happy/confident unless it turns out that after x amount of time there is enuff in the crankcase for the scavenge pump to finally catch up. but i watch this occurring and it makes me wonder when the engine pump is going to run out of oil...

Share this post


Link to post
Share on other sites

How does it pump after the motor is shut off? Is there residual pressure some where? Maybe oil in the tank is leveling out somehow. We need to investigate further.

Share this post


Link to post
Share on other sites

the fact that the level rises immediately after shut down perplexes me... is it possibly due to crankcase pressure affecting the frame resevoir (as in preventing oil from moving into the frame while running)? or pressure on the output side of pump B that finds it easier to return to the tank than procede forward into the engine?i dunno.

unfortunately my rebuild is not happy - turns out i put the cam bearing w/seal in the head with the seal facing in instead of out (seemed logical to me - run the bearing with the most load in an oil bath...) so when i pulled the rocker cover off i found some unhappy rockers. i only have 30 miles on the motor but 3 of them are no longer suitable for use. cam looks fine. but looking at the wear marks on the cam it would appear that those 3 rockers were close to following the cam lobes all the way around which we know is not good. i am not surprised considering this head just received a valve job, but i thought i could get in a short ride before i needed to reset lash. i am going to add a couple of thou extra next time...

i did notice that the oil level does rise a fair amount as the motor heats up. i also checked the crankcase level via the case bolt at a number of different times and found that this motor "passes" that test. i still _really dislike_ watching my oil level disappear from view. i have a feeling that some of the damage to the top end my be related to oil starvation... altho the furthest rocker from the feed tube was the only good one...

i am going to snag some rockers monday. then i am going to make three oil lines - 2 for the frame tank and one for the rocker cover that have a clear viewing section. then i am going to investigate. i'll report back with what i find.

neil

Share this post


Link to post
Share on other sites

Well if the oil site tube has air at the top where mounted at the top of the tank,and oil at the bottom where it goes in the bottom of the tank,and oil is drawn from the bottom of the tank then there would be oil going by the bottom of your site tube causing a slight vacuum.That would suck the oil out of the site tube and do exactly what you say it`s doing,that would be normal....the site tube would then refill after the engine is off and the flow by the bottom of the tube stopped............

The faster the flow,the lower it would show due to suction at the bottom of the tube being higher at higher revs.....

A site tube will only show the correct level in a static oil resevoir designed this way,in other words it will only show a correct level when not running.......

Correct me if i`m wrong:lol:

Let`s see a pic of the sight tube you put in,,if you put the lower fitting close to the frame strainer this would be worse,there is more oil velocity there,more suction on that site tube...

Brian

Share this post


Link to post
Share on other sites

From what I understand -since the motor is dry sump most of the oil has to sit in the tank during normal operation.pump B is the scavange pump and is larger then pump A which pumps oil into the galleries and head.if your crank is full of oil

the motor will loose power

Share this post


Link to post
Share on other sites

i will post pix of what i have done incl sight tube. i used banjo bolts designed for carburators (had to dig in my stuff for them ole boys) as the bolt holes were large and i reasoned they would not interfer with fluid transfer.

no offense brian, but i don't believe that the sight tube will show a different level than the frame tank level. the sight tube top banjo is in the air cavity portion of the tank and the lower banjo is about even with the exhaust pipes... i will definately think about it some more and will likely do some testing to see if you are correct - it is a good point you brought up.

more monday. thanx all for contributing

neil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×