99 YZ400F Idle problems

I just want to make sure i'm not crazy and missing something. :ride:

it runs GREAT once pull started, but will only idle with the choke on (dies the moment it's turned off). also i can't kick start it, even with starting fluid - it starts pretty quickly pull started.

What i've done/checked:

the valves are all in spec

the timing is correct

nothing is plugging the intake (i have not checked the exhaust... but... it runs

as described above. partially clogged?) it has a White bros E-line exhaust (with the plates)

I have tried the fuel screw everywhere from 1 to 3 turns out (in .5 turn increments) with no change.

i never bothered to check the size of the pilot jet.

Can it be anything other than the pilot is not clean? i mean anything...

Also, given the problem as i've described it, is it normal to not be able to kick start it? i've had this bike running before (and idling w/o choke) semi-recently. I could kickstart it then. i think the problem started when i pulled the pilot needle out - i didn't count the turns in first :ride:. It has it's spring and washers so that's not an issue.

tonight i'm going to pull it back off and chase the pilot with a small wire or something and try turning the screw out some more... i'm hoping someone will give me some more directions to go in. Of all the bikes i've cleaned carbs on, i have never had this much trouble with a pilot circuit.

Yes, slide should be square side down.

There have been a lot of threads on this. Most of the time it's pilot circuit related. Some guys say the same thing about only being able to bump start. However, most can get them to fire, they just won't idle. My guess is your pilot circuit is completely clogged and pulling it in gear spins the crank faster than kicking creating enough vacuum to run off the main circuit.

Did this sit for a long time with the gas turned on?

Alrighty then!

i only had about 2 hours to play with it and i ran out of time before i would have liked to but i got it to run (although weak).

The only thing i can think of is that i must have had the O-ring twisted and blocking the jet passage on the pilot.

It fired up after quite a few kicks and one small dosage of starter fluid, ran for a few seconds, then died. but it did start on its own a few times after that. I have the screw out 3 turns which i'm pretty sure is way too far (but i also did the easy access mod to it with some metal brake line i had laying around =) ) so i'll play with that later. Also the float is either stuck or has some dirt on it... as it leaked gas out the overflow before i pulled the tank off again. That was never an issue before just now (as in yesterday it didn't leak gas), so i'm sure it's nothing... a tap or two on the side of the carb with a wrench might fix it.

Overall i'm quite happy right now. Tomorrow i have time to play with it so with any luck i can get it going correctly. I'm pretty sure its all downhill from now.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now