Jump to content
Sign in to follow this  

2010 Problem (cam cover leak)

Recommended Posts

Just wondered if more bikes leaked, or if it was just a few.. Good that fixed ones still dont leak.

so are you in the south of sweden? It seems a bit early to be riding that far north unless its indoors or in the snow?? Just curious as I have spent some time in Stockholm

Share this post


Link to post
Share on other sites

In stockholm, we ride all year round. Coldest day I was out was -20 something. Good spiked tires some warm cloths, and some balls!!

Share this post


Link to post
Share on other sites

We do have an indoor track, which I tried out for the first time lastnight... Hard packed clay, small, tight, mini supercross track. Needless to say the 450 was too big too over powered for that track I hurt myself a bit. But the bike lives on

Share this post


Link to post
Share on other sites

Just had mine leak I guess a new gasket is in order!!

Share this post


Link to post
Share on other sites

Went through another one today.Great.haha.So I guess I am going to try to add a hole inbetween the 2 chambers in the head cover and put a new gasket in and see if that works better.Cant be much worse.

Share this post


Link to post
Share on other sites

i have 22 hours on my bike. no leaking yet. i know the hours very. out of curiosity. i kno the ppl i ride with and around here hate warming up their bikes before riding. i always warm up the motor before riding. are people with their gasket leaking warming up the motor or runnin it cold? i think i read on here that running a cold motor can lead to gas leaking into the motor and into the oil. just a thought and see what ppl on here do with there bikes

Share this post


Link to post
Share on other sites
Went through another one today.Great.haha.So I guess I am going to try to add a hole inbetween the 2 chambers in the head cover and put a new gasket in and see if that works better.Cant be much worse.

Man, that sucks. Is that the 3rd one now? I hope that removing material from that bridge works. Let us know if it does.

Share this post


Link to post
Share on other sites

Any chance the breather tube is getting pinched? I've heard that if it gets pinched that it will cause the valve cover gasket to blow out.

Share this post


Link to post
Share on other sites
Any chance the breather tube is getting pinched? I've heard that if it gets pinched that it will cause the valve cover gasket to blow out.

It will.

Share this post


Link to post
Share on other sites

I have 13hrs on mine and I warm it up.

Share this post


Link to post
Share on other sites

Not that I know of.Maybe I will try to find a nylon reinforced hose for it as well.

Share this post


Link to post
Share on other sites

Blew another one today.I have the bridge hollowed out to help relieve pressure also.At this point its getting beyond ridiculous with these things.At least I picked up a few of them at Lorettas a few weeks ago.Should be set for another 2 months or so.

Share this post


Link to post
Share on other sites

im goin on 40 hours, nothin yet here? anyone else have problems?

Share this post


Link to post
Share on other sites

I had 2 of these go out. I tried a few things when I installed the 2nd one and those did not work. But here is what did: Yamaha mechanic suggested that I use a few drops of superglue to hold the gasket in place in certain areas of the cover. So I put a few around each corner, in the section where the half moon shapes are and especially a few aournd the spark plug hole area as that is where my 2 previous gaskets had torn. Yamaha told me that it appeared to be some slippage or movement of the gasket causing it to tear. With this new superglue technique I have got about 80 hours on it now and several oil changes and extensive riding and no issues. I was holding off on posting this because I wanted to make real sure it was fixed and it appears to be fully resolved. I noticed that yamaha was also extended a leash portion of the gasket to connect both sides of the spark plug gasket area to increase the support. This was done on my second gasket but I cut if off thinking it should not be there since the original did not have it. Now I know it was meant to be there to help resolve this issue.

Good luck and hope this solves this issue for everyone!

Share this post


Link to post
Share on other sites

Thanks for the post. Mine is at 18hrs with no problems yet but if it does happen I will know what to try now.

Share this post


Link to post
Share on other sites
Blew another one today.I have the bridge hollowed out to help relieve pressure also.At this point its getting beyond ridiculous with these things.At least I picked up a few of them at Lorettas a few weeks ago.Should be set for another 2 months or so.

Ready to try something?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×