Jump to content
Sign in to follow this  

transmission drain plug stuck??????

Recommended Posts

so i went to drain the oil on my '04 250R and after i changed the filter and drained the engine oil, i started draining the transmission. that long drain plug bolt thats in there came almost all of the way out (i could see the beginning of the threads coming out of the case) and then the bolt wouldn't come out any further. it was like a nut was bolted on the other side and wouldn't let me bring the drain plug out. i tried to screw it back in but it won't screw in. is the nut that the drain plug screws into stuck on the bolt???? i hope not...

any idea how to fix this? i'm going to screw around with it a little more and see if i can get it back in after all the oil (very slowly) drains out. does anyone have a diagram of the tranny? i want to see where that bolt connects to.

thanks in advance

Share this post


Link to post
Share on other sites

nvm i talked to my mechanic. figured it out. time to split the cases. this sucks.

Share this post


Link to post
Share on other sites
what did your mechanic say exactly?

yea im wondering as well.. any metal shavings come out when the oil first started draining? these bolts can be stubborn

Share this post


Link to post
Share on other sites

i didnt see any shavings, he asked me the same thing and told me to be safe i needed to split the cases instead of just welding it back up and draining the oil through the clutch side from now on.

luckily he has all the tools and charges next to nothing. im still pissed though

Share this post


Link to post
Share on other sites

anyone have any good links to any threads on case splitting or any information that would be good for me as a first timer? i'm going to have my mechanic help me if i get really stuck but for the most part would like to do it myself.

also, since i have to split the cases, anything i should upgrade or beef up inside the motor while i'm in there?

Share this post


Link to post
Share on other sites

I had this happen once also, what it was actually, the alum. crush washer was stuck to the case and wouldn't let the threads out. Pried the washer off and it came right out. Look and see if washer is on case or bolt.

Share this post


Link to post
Share on other sites

wow i hope this is the case! i'lll post back soon with the results

Share this post


Link to post
Share on other sites

Like sus 64 said it's the crush washer stuck to the case.

Share this post


Link to post
Share on other sites

Yup I would say it's the crush washer aswell. I've run into the same situation and it was just that washer that was jamming things up. Pry the washer off and get a couple new ones (might aswell put a new one on the engine oil drain bolt while your at it). I've found that those aluminum washers get squished out of shape after 2 or 3 oil changes and just become a pain in the ass. Replace them once in a while and you won't have the problems anymore.

Share this post


Link to post
Share on other sites

and no there was a washer around the bolt but it wasn't stuck to the case. williamsb27 thanks a lot for that link that helped a lot. im hoping to get done with my EMT homework sometime soon so i can at least get the engine out of the bike tonight and hopefully have it apart sometime this week.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×