Jump to content
Sign in to follow this  

How did I mess my valve adjustment up?

Recommended Posts

Long story short - put my head back on after Eddie fixed her up and 3 of my 4 valves showed zero clearance. I pulled the E cams I had in there and swapped them for my S cams. Same thing.

So I got the shims to fix the zero tolerance and checked again. This time the clearances were huge. So I got a second set of shims to fix it again and measured. Much closer but not quite right.

So I re-shimmed a 3rd time with the ORIGINAL shims I had before I sent the head off. Perfect.

What did I do to get the initial reading (3 zeroed out) wrong, twice? One thing I did notice is that my cam caps set into place easier the second two times that the first time around.

Any ideas?

And what is that air popping noise right before TDC when turning over by hand? edit - I can see the arm of the auto-decomp letting the valve up as the pop happens. Old springs must not have been strong enough for the noise to be noticeable.

And thanks to Plane Dr for the shims! I'll be returning the ones I borrowed.. ended up not needing them. :thumbsup::ride:

Share this post


Link to post
Share on other sites

Is it possible that you lubed the shims and caps before you checked and had an amount of oil or assembly lube between the parts?

Share this post


Link to post
Share on other sites

I always lube them, but I always turn it over a few times to squeeze the oil out.

Share this post


Link to post
Share on other sites
I'd have to say you were nit at TDC and the cam lobes were screwing with your measuerments

I don't know.. I've done this a bunch. The whole thing is just weird.

Is that pop from the auto-decomp pre-TDC normal? It's not from compression (I took the plug out), so the arm is moving from spring force..

Share this post


Link to post
Share on other sites

Man that sucks! Well only a little. At least it's the operator not the head. :thumbsup:

Share this post


Link to post
Share on other sites

possible, thats my only thought at this point. they could've been shaken up in shipping. i didn't check.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×