Jump to content
Sign in to follow this  

Ran out of gas -- nothing in the reserve?

Recommended Posts

Any ideas here?

I ran out of gas the other day, so I switched the petcock to reserve. No luck. Luckily, I wasn't far from home, and my wife bailed me out by bringing me a couple of gallons of gas. Started right up.

What would cause the reserve tank to be used up, or maybe it's a petcock problem? What should I be looking for to fix this?

Thanks.

Share this post


Link to post
Share on other sites

Did you leave the petcock on prime?

When you ran out of gas did you tip the bike all the way over to the left to get the gas from the right side of your tank over to the petcock side?

Share this post


Link to post
Share on other sites

Petcock was not on reserve the whole time. Flipped it over to reserve after I ran dry.

I was rocking the bike to see if I could even hear any gas in there (I was assuming I would), but didn't keep it leaned over to the left while I was trying to restart it.

Share this post


Link to post
Share on other sites

You don't have to lean it over while starting but in the event of running oh of gas oy can always pull over and tip the bike over towards the petcock on The rght hand sde to get and remaining gas on the left side. I tend to make a few right hand turns which spills the gas to the othr side.

Share this post


Link to post
Share on other sites

You had it in the prime or reserve position or the on pickup tube is broken or missing.

Share this post


Link to post
Share on other sites
You had it in the prime or reserve position or the on pickup tube is broken or missing.

That or the valve is bust.

Share this post


Link to post
Share on other sites

Wip the tap out and have a look, its either a mechanical or user error!

Share this post


Link to post
Share on other sites

Doesnt the tap have to intank filters ? The reserve one could be blocked.

Best thing would be to take the tap out, strip it and clean it !!

Simples !

Share this post


Link to post
Share on other sites

Have you ever taken note of the arrow on the petcock? The petcock works the opposite of what you might think if you did not observe the arrow. That is why so many are assuming user error.

However...I have had a petcock on another bike...where the rubber gasket inside the petcock tore which allowed the reserve to run out while in the on position. Could be a faulty petcock...but before spending the money...I'd be real sure it is not user error.

Share this post


Link to post
Share on other sites
You had it in the prime or reserve position or the on pickup tube is broken or missing.

I have seen this before in a few tanks. The pickup breaks off of the main gas inlet on the petcock. Its a tube that sticks straight up from the petcock inside the tank. The reserve inlet is flush with the bottom of the tank. I would pull you petcock and inspect.

Share this post


Link to post
Share on other sites

It's a vacuum fuel valve. When you switch it over... you have to put it in prime for a few seconds to get fuel in the carb.

Share this post


Link to post
Share on other sites
Doesnt the tap have to intank filters ? The reserve one could be blocked.

Best thing would be to take the tap out, strip it and clean it !!

Simples !

Not quite!!! there was no petrol left!

Share this post


Link to post
Share on other sites

I did notice the microscopic arrow on the valve. I'm new to the bike, and had to stare at it a bit before I realized which way was correct. Seems like the best thing to do it to take it apart and make sure there are no blockages, etc.

Share this post


Link to post
Share on other sites

Left mine on prime once. Just once.

120 mi to bone dry, had to push it home b/c forgot cell.

You can read all about in thread "A DRZ, A late nite ride and the BMV"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×