Jump to content
Sign in to follow this  

TTR 230 2008 neutral to first

Recommended Posts

Hi everyone, i've been noticing once in a while, mainly when I first start my bike and go from neutral into first (with the clutch pulled in naturally) the bike gives a jerk forward... sometimes creating a stall. Anyone have this issue or know what this is? Thanks for the help in advance :banana:

Share this post


Link to post
Share on other sites

it's normal, mine has always done it.mine is an 06. i just walk the bike after it is started, pull in the clutch, put it in gear and walk with it, it only lasts a couple of feet and won't do it for the rest of the day

Share this post


Link to post
Share on other sites

What type of oil are you using and the weight? Is it cold when it does this? Does it do it all the time or when the engine is cold? Many bikes will do this in colder weather. Its the clutch not releaseing all the way. After riding awhile can you stop and find neutral? If you can, it is nothing to worry about. If it is just during the first startup, you might try a little lighter weight oil (make sure it is for a motorcycle) or let the bike warm up a little bit more.

Share this post


Link to post
Share on other sites

Yeah. When the bike is warm enough to idle without the choke, bring the engine off idle a little bit and keep it there while you shift to first. There's no problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×