Jump to content
Sign in to follow this  

Put in too much fuel stabilizer, bike stalled, wont start, help ASAP

Recommended Posts

I have a race in a few days and need to get the bike working, thanks for your help in advance.

Too much fuel stabilizer was put into the gas and after a few minutes of riding the bike stalled and won't even start. Won't even come close to starting.

What should I do ? I am disassembling the bike now.

Thanks again for your help.

Share this post


Link to post
Share on other sites
Turn off the fuel, drain the bowl, drain the tank, refill the tank w/ fresh fuel, turn on the gas, open the bowl drain and let it run for a few seconds and try starting it.

trying that now, ill let you know how it works

thanks immensely for helping !

Share this post


Link to post
Share on other sites

Ya it didnt work.

Drained the tank and bowl.

Put in new gas, tried starting it, everthing and still nothing.

Whats next ? A new spark plug ?

Share this post


Link to post
Share on other sites

You need spark, fuel, and compression for the bike to start. I would check to make sure you are getting fuel first, then check for spark. These are the easiest and cheapest things to test.

Share this post


Link to post
Share on other sites
jUST BOUGHT A NEW SPARK PLUG, INSTALLING NOW, SEE HOW IT GOES

dont just assume it's getting spark because you put a new plug in it, put the plug in the spark plug boot, hold it against the engine and kick it over looking for a bright blue spark at the end of the plug (or hold onto the plug with one hand and the kick starter with the other:lol:)

  • Like 1

Share this post


Link to post
Share on other sites

2 stroke or 4 stroke?

when you pull the plug - kick it through a few times with your finger over the hole to make sure you have compression. If that is good (essentially it sucks on your finger) then put the plug into the wire harness hold it against the metal of the engine - and kick -you should see a bright blue spark - if thats good - then pull the fuel line to the carb ands see if fuel is flowing to the carb.

If so - and you have good spark and compression - with a 2 stroke it would most likely be a carb issue, with a 4 stroke it would either be carb or timing issue.

The problem may not have anything to do with the fuel stabilizer - sometimes coinicidence of timing is a karma b#$tch.

Carl Johansson

Share this post


Link to post
Share on other sites

Spark plug did not work.

The spark plug is getting a spark,

there is gas going to the spark plug

and yet there is still no backfire whatsoever.........

there is still good compression...

any ideas ???

thanks

Share this post


Link to post
Share on other sites
Pull and clean your carb.

Carb looks good, the spark plug is getting gas but still no backfire....

Share this post


Link to post
Share on other sites

How much was "too much" with the fuel stabilizer? You must have something else going on. Draining the tank and fuel bowl should have done the trick if the fuel stabilizer was the culprit. Did you remove/clean your pilot jet?

Share this post


Link to post
Share on other sites

Personally I'm a fan of starting fluid. I had someone recently object, saying they thought it could hurt the seals, but I find that unlikely. I don't usually squirt it down the carb, though. A little squirt in the plug hole, quickly tighten the plug and kick. If there's spark it'll spin the engine a lot faster than you can kick it. I like this a lot better than push-starting or rolling down a hill (which you may be pushing back up...)

old school....

Share this post


Link to post
Share on other sites

It can't be getting spark and gas, and not running. Assume it has compression. Do me a favor, open your float bowl drain with the gas on and let it run for lets say 60 seconds. Does it have a good steady stream? If it stops or just light dribbles, float valve stuck. This is so darn common I am tired of writing about it.

Share this post


Link to post
Share on other sites

Remember, it needs air too. Do you have any carb vent tubes pinched, melted shut, crimped, clogged or plugged. My bike died just like yours and it was a carb vent hose that somehow got pinched behind the engine. Follow each one from the carb out and down to where they end.. Check closely for clogs or pinches.

Share this post


Link to post
Share on other sites

unless you pulled the carb and inspected it, you don't know if it's getting the right amount of fuel

plugged pilot jet on my xr400 did what you describe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×