Jump to content
Sign in to follow this  

Poll: How many have had engine failures / problems?

Recommended Posts

Please reply with the details

Year: 2000 & 2007

Model: DRZ400Es

Miles: 16,000km and 10,000km

Engine mods: MCCT. stock.

Have you had an Engine Failure ? Y

If yes:

What was the cause? and had it been rebuilt previously?

An inlet valve closed up to zero clearance at 6000km. The motor ate dust (somehow) so it was not the fault of the engine. Inlet valves replaced and ran great.

Share this post


Link to post
Share on other sites

Brought new in 2002

25 miles battery failier , dealer replaced

1400 miles snapped chain this went back to Suzuki , dealer replaced

15000 miles , stator failier i replaced this with a high output Baha Item.

22000 miles 436 big bore installed Wiseco stainless steel valves new guides

34456 miles still going great.

Then its just output seals clutch arm seal ect ect so overall a very good bike:thumbsup:

Share this post


Link to post
Share on other sites

i bought my 2nd drz in late 2005. it was a used, non-running, incomplete plated e model with unknown mileage.

by feb. 2006 i had wired up some lights & street legal stuff & put some sm wheels on it. rode it for about 17,000 miles before the crank and/or crank bearing went bad. locked up on the highway coming home from work.

i did have a stator bolt back out(my error) & sent some metal thru the motor approx. 6,000 miles prior the failure, which may have contributed to the failure.

Share this post


Link to post
Share on other sites

Year: 2007 bought new

Model: DRZ400S

Miles: 6140

Engine mods: stock; 3x3; rejet

Have you had an Engine Failure ? N

Share this post


Link to post
Share on other sites

'01 E model

Dropped a valve guide, it turned out to be cheaper to buy a used engine for it.

Share this post


Link to post
Share on other sites

Year: 2007 bought new

Model: DRZ400SM

Kms: 16,000

Engine Mods: TT FCRmx, Full RS2 exhaust, stg 1 hotcams, MT 450 bb kit, ported head, RHC valves

Have you had an Engine Failure ? Y, First Milenium head had a tweaked sleeve allowing coolant to mix with oil. Milenium replaced free of charge.

Only other issue was speedo was changed under warranty when droplets developped under the lens

Edited by RToth

Share this post


Link to post
Share on other sites

2001 DRZ 400S

20,000KM

3X3 and jetting

Annual oil changes. Rotilla 15w40

No problems whatsoever.

Share this post


Link to post
Share on other sites

2005 DRZ SM (new in 09)

6000km;s

MRD/SSW, 3x3, K/N filter, FCR M/X, JD jetting

3 oil changes, working on Loctite fixes

No Problems except not fast enough yet LOL

Share this post


Link to post
Share on other sites

2004 S (bought used in Aug. 05 with 1990 miles)

All stock except for 41 tooth rear sprocket.

24,2xx miles, sloppy crank bearing allowing stator/rotor contact

valves sill in spec, replaced S engine with E engine

hit deer and totaled bike- Rest In Pieces- 11/1/08

Share this post


Link to post
Share on other sites

2007SM:bought new in may or 07

12,000miles- commute/track riding since day i bought it.

not one real problem. i had a few fuel problems(caused by smog crap)fixed by desmogging. swapped acct for TT mcct,but still sure there wouldnt be any problems if left alone but did it anyways. starts on first try weather its 20deg. or 100deg. all stock

Share this post


Link to post
Share on other sites

'00 DRZ-S

JD jetted, full Yosh, 14/47

12k a difficult 12k

NEVER MISSED A BEAT

Share this post


Link to post
Share on other sites

2005 SM. Bought it Nov of 08.

Speedo died at 1200mi

Speedo died again at 1500mi.

Speedo died again at 2200mi

MRD/SSW pipe, 41mm FCR, Hotcams, 434cc, MCCT

I put about 7k miles on it and it ran great but I did have a bunch of countershaft sprocket seal go. Like 8 of em...

The seal on the shift shaft let go at about 6k.

The starter clutch bolts backed out killing the stator at about 8K

The waterpump seal (at the gasket) let go at boout 10k and put allthe coolant in the oil killing the crank an drod bearings, scuffing the piston...

I bought all new bearings, 5mm stroker crank and 94mm CP piston. Just waiting on a bit more money to order the new valves, springs and cams.

I'm not new to maintaining motorcycles and this has been the most unreliable motorcycle I've ever owned. It's also been the most fun...

Edited by PBMW

Share this post


Link to post
Share on other sites

2001 DRZ400E

Everything stock

unknown miles/hours.

had one of the four bolts holding the exhaust cam down rattle loose and do some nice vibration damage there.. in the process of renewing motor now.

Share this post


Link to post
Share on other sites

2005 drz400 SM

fcr39, hotcams, bigbore, yosh ti

13000 km / 8000 mls yesterday

no problems

(at one point it used oil because of an error in installing the base gasket, done by a shop. the bigbore install corrected that)

Share this post


Link to post
Share on other sites

2003 kicker

Auto decomp pin broke went in engine got wedged between flywheel and stator.Burnt out stator.Rewired stator,removed auto decomp.

Share this post


Link to post
Share on other sites

Year: 2008 bought new

Model: DRZ400SM

Miles: 6,915

Engine mods: stock, 3x3 and rejet, all TT recommended fixes

Have you had an Engine Failure ? N

Share this post


Link to post
Share on other sites

Year: 2006

Model: DRZ400SM

Miles: 17,450 miles

Engine mods: None

Have you had an Engine Failure ? Nope!

My recipe for a healthy DRZ? Change the oil & filter every 1000 miles. New tires when the threads show, and a new chain when you gotta tighten it more than twice in a week.

Share this post


Link to post
Share on other sites

03 E plated , 7k , all of the TT tweeks are done and it runs great still. Oh there was the time at 6.5k that my stupid ass never read all of the loctite fix and the starter clutch bolts ate the stator!

Thanks to "BRONCO" and his support and expert advice it's all good again!

Share this post


Link to post
Share on other sites

06' E

About 50 hrs a year

cange oils every 3-5 rides

FMF power bomb header

FMF power Q4

FMF jet kit

14/49 gearing

race tech suspension.

many more small mods

never had any engin probs

neck stem bearing went bad

Starts every time and runs great

Will see if it keeps its rep when I switch to the FCR.

maintain, maintain,maintain it will run forever

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×