Jump to content
Sign in to follow this  

started smoking

Recommended Posts

I was needing some ideas of what to look for. I have a 02 yz426 and after trail riding this weekend and getting home from the carwash, I tried to start the bike and forgot to take out the pipe plug. Once I got it started it was smoking grey heavily. It went away after riding around the yard. the next day I started it again, it was a little more difficult this time, but it smoked again and didnt quit. I did not ride it this time. Three days later I roll it outside and try to start it and find out the plug is fouled(black and really wet) Im not sure if having the pipe plug in blew out the valve seals or if the pressure somehow just fouled the plug or if its all coincidence and my rings or cylinder is just shot. sorry for the length. Any help is much appreciated I also just realized I posted in the wr instead of the yz. sorry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

  • Similar Content

    • By BDTRENT
      Selling an FMF Power Core 4 exhaust system off my 450FX. Exhaust has 80 hours and is 100% functional. This will also fit the 14-15 YZ450F and 16-18 Wr450F. If needed I can also include new muffler packing although it does not need it. 
    • By Woody Oakson
      I have a 2008 YZ450F with a stock header pipe and Pro Circuit T-4 Slip-On Exhaust. I'm 99% sure the slip on is shot because its loud as hell and when I take it off and shake it it rattles. I would repack it but the screws are all stripped ect.
      Anyways I've gone over the carb multiple times and I've got it running pretty well. The only issue I have with the bike is that it sputters and pops around 1/2 throttle when I hold it there. When I give it full throttle from any RPM it runs great or when I give it about 3/4 throttle it spins up like a top to redline.
      Initially the popping and sputtering was way worse I made the situation better by moving the pilot jet up in a few sizes from a 45 (stock) to a 62. The issue has gotten way better since then but I'm not super sure what to do from here. Should I keep moving my pilot jet up in size because that's a pretty large jump right? I tried changing my needle clip position but that didn't help much if anything it just made starting it worse and little to no impact on the ride.
      Any input on this would be helpful. I don't want to buy other slip on. Also as for the rest of the carb I'm very sure everything else in it is what it needs to be at. I've replaced all the gaskets and O-rings cleaned all the jets, valve holes ect. fixed the accelerator pump timing. I just thinks its strange that my pilot jet size is going so far from the stock 45, but all symptoms point to the bike running lean.
    • By Haydenbaha
      Hi I was wondering if y’all have been using a 450 on your YZ250F?
    • By RockerYZWR
      Excel Takasago 17x3 front and 17x5 rear supermoto wheels with Metzler M3 tires in very lightly used condition. Less than 200 miles total on the setup. Warp 9 spokes. Rear has a Talon hub with 45T Sunstar steel sprocket and OEM rear disc, and front has a polished OEM Yamaha WR450F hub (for the stock speedometer), with a Motomaster 320mm disc. Included is a DID gold o-ring chain, 14T front sprocket, and front brake caliper adapter for a truly turn key setup. Everything is in excellent condition, not a single scratch on these wheels. Came off my '11 WR450F, but will fit many different Yamahas with 20mm front and 22mm rear axles. Asking $1400 plus shipping.
      **Will be driving up near Atlanta, then to northern Louisiana, OKC, and down through Dallas and Houston, TX soon -- can meet or deliver if in the area (Aug 31-Sep 9)**
    • By YZ426fNC
      Hi I’m new on the forum and I was wondering if a 2001 Yamaha YZ426f clutch is interchangeable with a 2002 Yamaha YZ426f clutch thanks , Coleman
×